Apex 20.2 and Oracle Database version 12.1 pdb error in apxappcon.sql — oracle-tech

    Forum Stats

  • 3,714,821 Users
  • 2,242,634 Discussions
  • 7,845,081 Comments

Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Apex 20.2 and Oracle Database version 12.1 pdb error in apxappcon.sql

Doug Phelps
Doug Phelps Member Posts: 10 Blue Ribbon
edited October 2020 in APEX Discussions

PL/SQL: ORA-00904: "APPLICATION_ROOT": invalid identifier

Answers

  • Hilary Farrell-Oracle
    Hilary Farrell-Oracle Consulting Member of Technical Staff Posts: 2,243 Employee

    Hi Doug,

    You've given very little information in your post. To assist in addressing your issue, could you please provide more detail:

    1. Are you attempting a clean APEX 20.2 install or an upgrade?
    2. If upgrading, what version of APEX do you currently have installed?
    3. Please confirm the exact installation steps you've followed

    Regards,

    Hilary

  • Doug Phelps
    Doug Phelps Member Posts: 10 Blue Ribbon

    Sorry. figured out what I was doing wrong.. closing this out.

  • Hilary Farrell-Oracle
    Hilary Farrell-Oracle Consulting Member of Technical Staff Posts: 2,243 Employee

    No worries, Doug,

    That's great to hear you resolved your issue.....but if the error you hit is something you feel other customers may also have a problem with, and is something not covered by our Installation Guide, could you please update this thread with the steps you carried out to resolve the issue?


    Thanks,

    Hilary

Sign In or Register to comment.