Forum Stats

  • 3,767,857 Users
  • 2,252,726 Discussions
  • 7,874,365 Comments

Discussions

Oracle LiveLabs Question

Hi there, 

I am working on the Oracle 'Building Microservices with Oracle Converged Database' LiveLab/Workshop:

In Lab 1 Step 2, the instructions say to download the workshop source code using the below command:


When I enter this command I get the following error: 


Archive: master.zip

 End-of-central-directory signature not found. Either this file is not

 a zipfile, or it constitutes one disk of a multi-part archive. In the

 latter case the central directory and zipfile comment will be found on

 the last disk(s) of this archive.

unzip: cannot find zipfile directory in one of master.zip or

    master.zip.zip, and cannot find master.zip.ZIP, period.


In order to troubleshoot, I entered only the curl command to download the zip file. Then entered the command 'file master.zip' and saw that master.zip is not actually a zip file. 

Upon navigating to the URL where the master.zip is being downloaded from I get the following error: 

{"code":"BucketNotFound","message":"Either the bucket named 'msdataworkshop' does not exist in the namespace 'stevengreenberginc' or you are not authorized to access it"}

I am wondering if there is something wrong with the URL/location where the master.zip is being dowloaded from. I tried chatting support within the OCI dashboard but they also received the same error upon navigating to the URL. They suggested posting the issue here.

I really appreciate any support that can be provided on this!

Thank you so much! - Kiana

Best Answer

Answers

This discussion has been closed.