Forum Stats

  • 3,837,410 Users
  • 2,262,256 Discussions
  • 7,900,273 Comments

Discussions

Trying to get help for prepping for 12c exam install issues windows 10

User_SPWKC
User_SPWKC Member Posts: 2 Green Ribbon

I found a copy of 12c I installed and it only came with sqlnet.ora file, not like tns names, listener etc..., also I couldnt set the admin as sys or anything in the install, the main issue is that i am getting a 12560 error when I use sql plus I check services theres only the oracleRemExec running there are no other oracle services, not sure if there installed, I had 11gex but it was too outdated and needed a relevant version hopefully the install isnt botched as im seeing in online help since i dont have the required service files needed to start or stop, Is there a way I can patch this thing, or put the files in place? i tried install from my ssd then on my main system and still the same issue it doesnt come with the the system files were told to look for in services ,...19c is giving me issues on install so here hoping.