Forum Stats

  • 3,826,776 Users
  • 2,260,707 Discussions
  • 7,897,072 Comments

Discussions

Error: failed to add acl's for specified user. Oracle Database 19c installation

User_YGRB4
User_YGRB4 Member Posts: 1 Green Ribbon

I'm trying to install Oracle Database 19c in Windows 10 pro. I have copied the installation file to C:/db_home. I ran setup as administrator and followed all the steps including creating a New Windows User. Then at 7% I get this error: 'failed to add acl's for specified user'. I've been searching all over the internet and haven't found a solution. My PC configuration is in English.

How can I solve this?

Tagged:

Answers

  • kmsdatasystems
    kmsdatasystems Member Posts: 6 Bronze Badge

    Turn OFF your Firewall on your Windows 10 Pro machine for the duration of the install. You will likely need to run deintall.bat first, to deinstall the failed attempt. Then re-run the Oracle installer after you've disabled your Firewall. You can re-enable the firewall AFTER you've successfully installed Oracle.

  • SureshDooly-Oracle
    SureshDooly-Oracle Member Posts: 35 Employee

    Oracle isn't/wasn't/won't (as far as I can tell) be supported on any MS Windows Home edition. True, some people made it work, but that's more matter of luck. You should upgrade operating system.

    Or, maybe a better option, download one of Pre-Built Developer VMs (for Oracle VM VirtualBox).


    Regards,

    Suresh

  • user8834596
    user8834596 Member Posts: 1 Blue Ribbon

    In my case, I removed registry entry Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Oracle\KEY_OraClient19Home1 and reinstall completed without the error. Firewall had nothing to do with it.

  • User_234CO
    User_234CO Member Posts: 1 Green Ribbon

    tengo el mismo error 'failed to add acl's for specified user

    se logro solucionar?

  • User_6GLL2
    User_6GLL2 Member Posts: 1 Green Ribbon

    I know this is unrelated to the topic of your entry, but sometime ago I found a very similar website to this one (it was even about the same topic!), but it was laggy as hell, it reminded me of my very old personal website.

    Fortunately on my recent website I didn't got any issues as I decided to change my hosting provider to Truxgo and until today I it's working flawlessly.

  • User_TNUCD
    User_TNUCD Member Posts: 1 Green Ribbon

    Hello,

    I faced the same issue, solved after cleaning all Oracle 19 related entries at the registry under:

    Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Oracle\

    I deleted KEY_OraClient19Home1 then, searched for whatever Oracle 19 entries under all items under Oracle.

    Then started the installation again, and it went successfully.

    Thanks