Forum Stats

  • 3,722,810 Users
  • 2,244,418 Discussions
  • 7,850,109 Comments

Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

compatibility12.2.1.4.0 with windows server 2019 standard edition

Kstore
Kstore Member Posts: 552 Bronze Badge


it is compatibility12.2.1.4.0 with windows server 2019 standard edition ???

During installtion i had a lot of problems and do not work properly ..

insted on windows server 2012 its work at the first installation ??

May by about the security ???

Anyone have the same problems ??

Thank you

Answers

  • Matthew D.
    Matthew D. Member Posts: 1,010 Gold Trophy

    Can you share the installation errors?


    Regards

  • Frank Hoffmann
    Frank Hoffmann Member Posts: 768 Gold Badge
    edited March 3

    Im am running my cloud development instance on a Microsoft 2019 datacenter installation without any issues.

    First time as suggested from Mike without any ORACLE PATH or Windows environment variables!

    =========================================================================

    Oracle 19 dev DB and Weblogic REP / with loopbackadapter and host DB domain on 127.0.0.1

    Forms 12.2.1.4 on local ports 127.0.0.1

    Apache 2.4.23 Win64 as Proxy server and for MOD_OWA / SSL with TLS 1.3

    SQLCL 20.3 (OCI form Oracle 19)

    NCHAR UTF8 / CHARSET WE8ISO8859P15

    SQL Navigator 7.6.0.124 for Oracle 19

    FSAL only from Builder without any issues

    Forms API Master 64 Bit V3 (449)

    ==========================================================================


    I guess it is an installation issue

    Frank

Sign In or Register to comment.