Forum Stats

  • 3,769,586 Users
  • 2,252,984 Discussions
  • 7,875,105 Comments

Discussions

trying to install Oracle dev tools vs 2017 "ODTforVS2017_193100.exe".

I have the correct vs 2017 installed - just update win 10 to version 20H2 - now get this error

 The current OS Version '10.0.19042.0' is not in the supported version range '[6.1.1,6.4)'.


get a lot of different version here is another

The current OS Version '10.0.19042.0' is not in the supported version range '(,6.2)'.

Answers