Forum Stats

  • 3,733,852 Users
  • 2,246,830 Discussions
  • 7,856,896 Comments

Discussions

EXCEPTION_ACCESS_VIOLATION forms migration assistant

Imranswork
Imranswork Member Posts: 11 Red Ribbon

Dear All,

I am migrating my 11g forms application in 12c. When i run command line migration assistant this is the error i get

Command: frmplsqlconv.bat mode=batch module=C:\Oracle\PMS\new1.fmb log=C:\Oracle\PMS\log userid=*

I have tried many JRE versions, it the same for all. My operating system is windows 2016 standard and the same error i am getting on windows 10 enterprise also. Kindly help to pass through this error. Thanks

"

# A fatal error has been detected by the Java Runtime Environment:

#

# EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ff811192cfd, pid=9684, tid=0x00000000000022bc

#

# JRE version: Java(TM) SE Runtime Environment (8.0_281-b09) (build 1.8.0_281-b09)

# Java VM: Java HotSpot(TM) 64-Bit Server VM (25.281-b09 mixed mode windows-amd64 compressed oops)

# Problematic frame:

# C [frmd2f.dll+0x2cfd]

#

# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows

#

# An error report file with more information is saved as:

# C:\Oracle\Middleware\user_projects\domains\domain\config\fmwconfig\components\FORMS\instances\forms1\bin\hs_err_pid9684.log

#

# If you would like to submit a bug report, please visit:

#   http://bugreport.java.com/bugreport/crash.jsp

# The crash happened outside the Java Virtual Machine in native code.

# See problematic frame for where to report the bug.

"

Best Answers

Answers

Sign In or Register to comment.