Forum Stats

  • 3,838,661 Users
  • 2,262,392 Discussions


Installing OracleXE184_Win64 results to this message "user must have administrator privileges".

User_5CVQ8 Member Posts: 2 Green Ribbon


Running the setup.exe to install OracleXE184_Win64 I get this message "user must have administrator privileges". I tried running it as administrator but the result was the same, then I tried to run the setup.exe from cmd, which I opened with run as administrator option and again the result was the same. In the attached files you may find a screenshot of the resulting issue.

Thank you in advance, George.


  • Hi George,

    This message is not referring to the "Run as Administrator" option.

    To fix the issue and get past that error, please:

    1) Make sure you are a member of the local Administrators group.

    2) If you are logged into the machine as a domain user, make sure you are on a network that can reach the domain server. If the domain server is unreachable, the prerequisite check will fail.

    3) If you don't want to directly log into the machine as a domain user (who is member of local Administrators group), please create a local user, add the user to the local Administrators group and log in to Windows system using that local user. 

    (and as I mentioned you do not need to run setup.exe using "Run as Administrator" - it won't make a difference).

    Let me know if this helps you.


  • Ravi1111
    Ravi1111 Member Posts: 6 Red Ribbon

    I am part of the Local Administrators Grop. However, I am still getting this error. I am at my wit's end - not sure how to resolve this issue