Forum Stats

  • 3,768,299 Users
  • 2,252,772 Discussions
  • 7,874,520 Comments

Discussions

When I am trying to install ORDS it is giving me an error Unsupportclassversionerror 52.0?

When I am trying to install ORDS it is giving me an error Unsupportclassversionerror 52.0?

I know that it is because of Java version difference between runtime and compile time. However I cannot update my Java version. Is there another way to overcome this issue. I tried for lower version of ORDS like 3.0 but could not find them in OTN any help is highly appreciated.

Regards,

Kalyana

Tagged:

Answers