Forum Stats

  • 3,759,890 Users
  • 2,251,611 Discussions
  • 7,870,857 Comments

Discussions

I Am trying to install postgresql12-devel on OEL7.5 but i am getting the dependency error

User_3EPQH
User_3EPQH Member Posts: 1 Green Ribbon
edited Aug 29, 2021 8:18AM in Python

Error: Package: llvm5.0-devel-5.0.1-7.el7.x86_64 (epel)

      Requires: libedit-devel

Error: Package: postgresql12-devel-12.8-1PGDG.rhel7.x86_64 (pgdg12)

      Requires: llvm-toolset-7-clang >= 4.0.1

can anyone help me with this.