Forum Stats

  • 3,874,115 Users
  • 2,266,686 Discussions
  • 7,911,730 Comments

Discussions

What’s the Oracle developer tool version support for Oracle database 19c

User_42Z26
User_42Z26 Member Posts: 12 Green Ribbon

I have a query, I’m trying to connect Oracle database 19c with Visual studio 2015 and Oracle developer tool version 12.2.1200 using Entity framework.

My Entity framework wizard is crashing, so I want to know which ODT version should I have to install, which will support Visual studio 2015 and Oracle 19c also.


Thanks

Deepak Sharma 

Answers