On January 27th, this site will be read-only as we migrate to Oracle Forums for an improved community experience. You will not be able to initiate activity until January 30th, when you will be able to use this site as normal.

    Forum Stats

  • 3,889,629 Users
  • 2,269,769 Discussions
  • 7,916,800 Comments

Discussions

Oracle Client (NT_193000_client 32-bit) fails to start

User_V34L2
User_V34L2 Member Posts: 2 Green Ribbon

Hi All,

I'm trying to install a 32 bit client on my Windows 10 laptop, but the setup.exe just opens and then immediately closes a command window and does nothing.

I read that the installer creates a log in the Inventory logs folder, but the folder doesn't exist as I suspect the process fails straight away, as it doesn't get to the system checks.

Anyone know how I can establish why it's failing?

I have to admit that I've being trying to install various oracle clients and my laptop was in a mess and after I uninstalled all the oracle products I followed so online articles to remove all residual folder and registry entries. So I've probably stuffed the registry :-(.

So any ideas how to progress, other than to restore the non-existent registry backup?

Cheers

Answers

  • User_V34L2
    User_V34L2 Member Posts: 2 Green Ribbon

    Solved: Found a log file in users\...\temp\ where I found the boot strap command. And when I ran this in a command window I found that the folder name has a space in it so the boot strap command failed.

    I removed the space and the process ran :-)