Forum Stats

  • 3,767,979 Users
  • 2,252,735 Discussions
  • 7,874,399 Comments

Discussions

Incompatible versions. ORDS product version 20.4.3.r0501904 and ORDS schema version 19.4.0.r3521226

partlycloudy
partlycloudy Member Posts: 8,073 Silver Trophy

We have 2 load balanced ORDS Linux nodes connecting to the same Oracle database. One of them started up fine but the other one throws this error

Incompatible versions. ORDS product version 20.4.3.r0501904 and ORDS schema version 19.4.0.r3521226

The error message is accurate but we have 2 other environments running the exact same configuration (ORDS product 20.4 running on ORDS schema 19.4) and we have never seen this error before.

Any ideas?

Answers