Forum Stats

  • 3,873,047 Users
  • 2,266,500 Discussions
  • 7,911,412 Comments

Discussions

_ojNeedsES5 is not defined

User_XU6OZ
User_XU6OZ Member Posts: 2 Green Ribbon
edited Apr 10, 2022 7:22AM in Oracle JET

Hey I new to Oracle and I try to upgrade my theam to Alta in v12

I following this guide https://docs.oracle.com/en/middleware/developer-tools/jet/12/develop/oracle-jet-application-migration-current-release.html#GUID-14A862D8-E84C-4E8B-9BD8-043B05407FFD 

and I get the error message in the web console "_ojNeedsES5 is not defined", even if I define it still doesn't work.

How do I solve this? 

Answers