Forum Stats

  • 3,815,377 Users
  • 2,259,010 Discussions
  • 7,893,063 Comments

Discussions

Should ORDS 22.1 be "validated/re-installed" after APEX 22.1 upgrade?

Paavo
Paavo Member Posts: 736 Silver Badge

APEX 22.1 came out yesterday and planning to give it a try.

Should ORDS 22.1 be "validated/re-installed" after APEX 22.1 upgrade?

select * from apex_patches
PATCH_NUMBER	PATCH_VERSION	IMAGES_VERSION
33420059	6	21.2.4

select ords.installed_version from dual
INSTALLED_VERSION
22.1.0.r1051723

rgrds Paavo

Answers

  • Paavo
    Paavo Member Posts: 736 Silver Badge

    FYI did stepwise upgrade of apex to 22.1 and didn't notice anything strange yet in the tomcat/ords related logs for the routed database. According to Apex dock the previous versions of ords require the -validate. But it would be good to be sure.