Forum Stats

  • 3,824,915 Users
  • 2,260,439 Discussions
  • 7,896,345 Comments

Discussions

Not Able to connect to PostgreSQL from SQL Developer

User_5BILT
User_5BILT Member Posts: 5 Green Ribbon

Hi All,

On my dev machine I was able to connect to the PostgreSQL DB using SQL Developer. Here are the version details

DEV BOX : Java(TM) Platform 1.8.0_311

OracleIDE 21.4.2.018.1706

Versioning Support 21.4.2.018.1706

The .jar file I have on this box is postgresql-42.3.3

On the PROD BOX : Java(TM) Platform 1.6.0_75

OracleIDE 3.2.20.10.21

Versioning Support 3.2.20.10.21

The .jar file version on this box is postgresql-42.2.12.jr6.jar

I tried other versions as well and I still do not see the drop down with PostgreSQL listed in the drop down box, can someone please tell me the what .jar file i should use?

Thanks

Answers