Forum Stats

  • 3,840,109 Users
  • 2,262,568 Discussions
  • 7,901,153 Comments

Discussions

JRE 11 for ORDS 22?

AndyH
AndyH Member Posts: 820 Bronze Trophy

Hi,

Trying to install ORDS 22 and failing at the first step 'ords --config' step when I get the message:

This application requires a Java Runtime Environment 11.0.10

We currently have:

D:\Oracle\ords\ords-22.2>java -version
java version "1.8.0_251"

I can't find a JRE version 11 to download. The download page at https://www.java.com/en/download/ seems to stop at version 8?

Help!

Best Answer

Answers