Forum Stats

  • 3,837,260 Users
  • 2,262,244 Discussions
  • 7,900,240 Comments

Discussions

issue installing forms 12c in linux

Tony007
Tony007 Member Posts: 4,248 Bronze Trophy

hi am installing oracle Forms [64 Bit] Version 12.2.1.4.0 (Production) in oracle linux 8.1

am geting this error

but i did try to install um install compat-libcap1-1.10

Last metadata expiration check: 13:22:02 ago on Tue 26 Jul 2022 05:52:16 PM SAST.

No match for argument: compat-libcap1-1.10

Error: Unable to find a match: compat-libcap1-1.10

 yum install glibc-2.17.x86_64

Last metadata expiration check: 13:24:32 ago on Tue 26 Jul 2022 05:52:16 PM SAST.

No match for argument: glibc-2.17.x86_64

Error: Unable to find a match: glibc-2.17.x86_64


 yum install kss

Last metadata expiration check: 13:26:02 ago on Tue 26 Jul 2022 05:52:16 PM SAST.

No match for argument: kss

Error: Unable to find a match: kss

yum install libaio

Last metadata expiration check: 13:26:51 ago on Tue 26 Jul 2022 05:52:16 PM SAST.

Package libaio-0.3.112-1.el8.x86_64 is already installed.

Dependencies resolved.

Nothing to do.

Complete!

Answers

  • Michael Ferrante-Oracle
    Michael Ferrante-Oracle Senior Principal Product Manager USMember Posts: 7,294 Employee

    Before installing, download Patch 31190532. READ the included ReadMe as it provides special instructions for applying and using the changes it exposes.

    Be sure to also review the System Requirements Guide, which explains which OS packages must be installed prior to installation.

    https://docs.oracle.com/en/middleware/fusion-middleware/12.2.1.4/sysrs/system-requirements-and-specifications.html#GUID-37C51062-3732-4A4B-8E0E-003D9DFC8C26


    Michael Ferrante

    Senior Principal Product Manager

    Oracle

    Twitter: @OracleFormsPM

  • Tony007
    Tony007 Member Posts: 4,248 Bronze Trophy

    am geting this

    yum install glibc-devel-2.28-42.0.1.el8.x86_64

    Last metadata expiration check: 23:15:28 ago on Tue 26 Jul 2022 05:52:16 PM SAST.

    Error:

     Problem: problem with installed package glibc-gconv-extra-2.28-189.5.0.1.el8_6.x86_64

     - package glibc-gconv-extra-2.28-189.5.0.1.el8_6.x86_64 requires glibc(x86-64) = 2.28-189.5.0.1.el8_6, but none of the providers can be installed

     - package glibc-gconv-extra-2.28-189.1.0.1.el8.x86_64 requires glibc(x86-64) = 2.28-189.1.0.1.el8, but none of the providers can be installed

     - cannot install both glibc-2.28-42.0.1.el8.x86_64 and glibc-2.28-189.5.0.1.el8_6.x86_64

     - cannot install both glibc-2.28-42.0.1.el8.x86_64 and glibc-2.28-189.1.0.1.el8.x86_64

     - glibc-2.28-42.0.1.el8.i686 has inferior architecture

     - package glibc-devel-2.28-42.0.1.el8.x86_64 requires glibc = 2.28-42.0.1.el8, but none of the providers can be installed

     - conflicting requests

    (try to add '--allowerasing' to command line to replace conflicting packages or '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)

  • Michael Ferrante-Oracle
    Michael Ferrante-Oracle Senior Principal Product Manager USMember Posts: 7,294 Employee

    Did you apply/use the patch mentioned above?


    Michael Ferrante

    Senior Principal Product Manager

    Oracle

    Twitter: @OracleFormsPM