Forum Stats

  • 3,852,821 Users
  • 2,264,140 Discussions
  • 7,905,152 Comments

Discussions

Error from open-api-catalog in Swagger - Ords version 22.2.0.172.1758

Hi!

We have ords version 22.2.0.172.1758.

I get a warning in the open-api-catalog/module output. Also a error for delete ( we send a requestbody for multlipe delete ).


The ords restservices works just fine but in Swagger we have errors. We really need Swagger (open-api spec ) to show our restservices and let developers try them.

Tagged:

Answers