Forum Stats

  • 3,874,997 Users
  • 2,266,791 Discussions
  • 7,912,046 Comments

Discussions

Send email not working in Oracle Free tier APEX Instance?

Kinjan Bhavsar
Kinjan Bhavsar Member Posts: 95 Blue Ribbon

Hi,

I have set up a free APEX Instance on Oracle Cloud and everything worked fine. I created a new application, a few forms, few reports but then when I am trying to send an email, it's not working. I am using a simple send email logic as below

apex_mail.send(p_from        => '[email protected]',
               p_to          => '[email protected]',
               p_template_static_id => 'ORDER',
               p_placeholders    => l_placeholders);
          
  apex_mail.push_queue;

Screenshot from the mail queue


I only created APEX instance nothing else, then I found one blog from an oracle that explained how to get and configured SMTP credentials so I tried to create an autonomous database with an APEX instance, and in that when I imported the application from my other APEX instance, it's not allowing me to open and giving me permission error. Could someone help me with the above issue and this permission issue?



Answers