Forum Stats

  • 3,872,914 Users
  • 2,266,489 Discussions
  • 7,911,381 Comments

Discussions

Oracle Always Free Autonomous Database stopping every 5 min

sanchit_r
sanchit_r Member Posts: 3 Green Ribbon
edited Sep 25, 2022 3:46PM in Autonomous Database Shared

I have a Oracle Always Free autonomous database and it is automatically stopping every 5 min.

I terminated and recreated it multiple times and still the same issue.

I kept the connection to the sql developer open but still it is stopping every 5 min.

I created only 1 session.

Is there any possible solution for this?

User_T5IVB

Answers

  • asahide
    asahide Expert Technical Engineer Member Posts: 1,491 Gold Trophy

    Hi,

    Could you upload Alert and Trace Logs?

    • alert log
    SELECT
         ORIGINATING_TIMESTAMP,
         PROCESS_ID,
         MESSAGE_TEXT
     FROM
         V$DIAG_ALERT_EXT
     WHERE
         ORIGINATING_TIMESTAMP > SYSDATE - 14;
    
    • trace logs
    SELECT
         TRACE_FILENAME,
         CHANGE_TIME
     FROM
         V$DIAG_TRACE_FILE
     WHERE
         TRACE_FILENAME LIKE '%ora%'
     ORDER BY
         CHANGE_TIME;
    
     COL PAYLOAD FOR A300
     SET LINES 200
     SET PAGES 9999
    
     SELECT
         PAYLOAD
     FROM
         V$DIAG_TRACE_FILE_CONTENTS
     WHERE
         TRACE_FILENAME = '<file_name>'
     ORDER BY
         LINE_NUMBER;
    

    Regards,

    sanchit_r
  • sanchit_r
    sanchit_r Member Posts: 3 Green Ribbon

    Hi,


    Here are the alert logs and trace logs.

  • asahide
    asahide Expert Technical Engineer Member Posts: 1,491 Gold Trophy

    Hi,

    Pluggable DB appears to be stopped normally (Alert Log).

    Did it stop again after the last "Completed: alter pluggable database application all except"?

    Is there a warning in "PDB_PLUG_IN_VIOLATIONS"?

    Regards,

  • sanchit_r
    sanchit_r Member Posts: 3 Green Ribbon
    edited Sep 25, 2022 3:45PM

    Hi,

    Yes, it is still stopping automatically after 5 min whenever I start it.

    There are no warnings, it just stop working.

    This is happening with ATP, ADW and APEX databases.

    I even tried terminating all the resources in the tenancy and then created the ADW instance. But still the same issue.

    On the other hand, all other resources like compute are working perfectly fine.

    Facing this issue only with Autonomous Database.