Forum Stats

  • 3,734,273 Users
  • 2,246,935 Discussions
  • 7,857,216 Comments

Discussions

10G EXPRESS

657468
657468 Member Posts: 2
dear all,

i have installed 10exp on my windows xp .i configured internet explorer but the homepage is not displayed it is showing blank page what should be problem .

URL : http://127.0.0.1:8080/apex


pls help me out
Tagged:

Answers

  • Yawei Zhang
    Yawei Zhang Member Posts: 507 Bronze Badge
    Hi,

    Can you offer me more infor about the problem?

    Can the database work under sqlplus?

    Peter

    Email:[[email protected]]
  • The potential list of problems/troubleshooting:

    1. Can you connect as the privileged user from the command-line: sqlplus '/ as sysdba'
    2. If you can connect, try starting the database: SQL> startup
    3. If you get an error that the realm already exists, then: SQL> shutdown immediate
    -- This error happens a lot when the machine goes into hibernation.
    4. Alternatively, go to services and restart the instance: C:> services.msc
    5. If you can connect as through SQL*Plus, there are some possibilities linked to your network. Disconnect your machine from the network and try again. Dependent on router settings, and snoopware for governance, the web interface can become inaccessible.
    6. See if the JServlet is running in your processes list.

    Hope this helps.
  • 648261
    648261 Member Posts: 2
    Hi Mike,

    You're the first one I've found to mention disconnecting from the network to debug the problem. I just posted a reply to a related thread describing my having to disconnect from the network in order to view the homepage. I could access the database from SQLPlus without a problem though.

    What specifically would I look for regarding my router settings or any possible snoopware? The company I work for does have software at some level that prevents/governs users from accessing some websites like Gmail - is that the type of snoopware to which you're referring?

    Thanks
    Gregor
This discussion has been closed.