Forum Stats

  • 3,782,469 Users
  • 2,254,652 Discussions
  • 7,880,082 Comments

Discussions

500 Internal Server Error

581481
581481 Member Posts: 17
edited Sep 15, 2008 4:53PM in APEX Discussions
I'm using 11g with the XML Gatelway (no Apache).

I was making some changes to the application menu for my application by adding some computations to instantiate two new application_items. The computations involved selecting values from tables using the user login value.

I decided to re-login into the application to ensure the computations worked. That's when I got the above error (nothing else...). This is as far as I can proceed at this point and I've lost access to Apex. I'm getting no other diagnostic messages. I've checked the Alert log for 11g and nothing there.

Any other place I can look to determine the cause of this error and why I can no longer log in to Apex to work on my Application?

Thanks.
Rob
Tagged:

Answers

  • Dimitri Gielis
    Dimitri Gielis Member Posts: 1,957 Bronze Trophy
    Hello,

    Bizar... it doesn't sound very logic that after adding computations or app items you get that error. It looks like it crashed in a way...
    You could try and restart your database and see if you can login to APEX again? Normally I wouldn't propose that but I wonder if it works again then.

    Regards,
    Dimitri
    ----------------------------------
    http://dgielis.blogspot.com/
    http://www.apex-evangelists.com/
    http://www.apexblogs.info/
  • 581481
    581481 Member Posts: 17
    I shutdown and restarted the database and still get the error whenever I access http://localhost:8080/apex

    I don't get any diagnostics indicating the source of the error. I found a note in Metalink to turn on loging for EPG but haven't seen anything from that in the trace directories.

    I've looked through .trc files for the 11g db and found nothing at this point. Nothing in the Alert log either.

    It's like the XML HTTP DB Listener is broken? or something in the XML Gateway? Crazy because I did not do anything in the DB, just working in APEX.
  • 581481
    581481 Member Posts: 17
    Found the problem. Apparently Firefox cookie was damaged and restarting Firefox fixed the problem.
This discussion has been closed.