Forum Stats

  • 3,838,655 Users
  • 2,262,389 Discussions
  • 7,900,724 Comments

Discussions

Jdeveloper 11g install error

Mike_Mcd
Mike_Mcd Member Posts: 18
edited Oct 17, 2008 12:14PM in JDeveloper and ADF
I received the following error when trying to install jdeveloper 11g. I was attempting to install the studio edition for windows.

Fatal error encountered during file installation. The installer will now cleanup and exit!
C:\oracle\Middleware\wlser_10.3\server\lib\jms-local-adp.rar (Access is denied)

This is a windows box that I have been running jdev 10.1.3.3 with no problems.

Has anyone else encountered this error??
fef2501b-6556-4709-a94d-787656dca53c

Answers

  • Frank Nimphius-Oracle
    Frank Nimphius-Oracle Member Posts: 29,689 Bronze Badge
    Hi,

    didn't see anything like this so far. The installation routine between 10.1.3 and 11 has changed and cannot be compared. Did you run the ".exe." installer ? I am asking because I tend using the jar installer that you launh with java -jar <jdev install file>.jar

    Maybe this is an option for you to try (though it might require a new download of JDev ;-(

    Frank
  • Mike_Mcd
    Mike_Mcd Member Posts: 18
    I was using the .exe installer. I will give it a try with the .jar install. I believe I also need to have jdk 6 to run with the .jar install. Well let you know how it goes.

    I do want to say after it errored out that it cleaned up nicely - Thanks for that! =)

    Mike
  • Mike_Mcd
    Mike_Mcd Member Posts: 18
    Using the .jar file to install didn't make a difference. After it extracts, it still runs the same install program and gives the same error message.

    Also, we tried it on another desktop here in the office and received the same error.

    Any ideas on what could be causing this? Should I open a metalink ticket?
  • Mike_Mcd
    Mike_Mcd Member Posts: 18
    This turned out to be a problem with the virus scan software.

    After we disabled the McAfee "On-Access Scan" option it installed fine.
    fef2501b-6556-4709-a94d-787656dca53c
This discussion has been closed.