Forum Stats

  • 3,874,310 Users
  • 2,266,718 Discussions


Oracle 11g new install - unable to login

678242 Member Posts: 5
edited Sep 8, 2011 4:21PM in Database Installation
Subject says it all, during the install, I provided it with a password and changed nothing for any features, left all default.
Everything installed great, but when I use the Database Control, I can't login using admin and the password I supplied during the initial setup.
I have searched the docs to see if I can find out if there is a different password and no luck.
Any pointers would be great, I hate to have to uninstall everything and start over but I will if I have too.


  • OrionNet
    OrionNet Member Posts: 4,542 Gold Trophy

    So you created database isntance using dbca or using scripts? Did you try login thru command line?
    On Windows
    sqlplus "/as sysdba" 
    On linux/unix
    sqlplus '/as sysdba'
    SQL> ALTER USER username IDENTIFIED BY "mypassword";
    Once logged in successfully you can change password for the users created and use orapwd utility to generate a password file for sys/system user
    orapwd example
    Create a new password file: 
    orapwd file=orapwSID password=oracle entries=5
    If the password file already exists: 
    orapwd file=orapwSID password=oracle entries=5 FORCE=Y
  • 678242
    678242 Member Posts: 5
    I used the install executable for Oracle 11g, at one point it asked me for a default password to use, I typed one in, had to type it in twice (two different boxes, one for the password, one for verification)
    I just tried your sqlplus suggestion it says I have insufficient privileges.
    I just simply downloaded the installer and ran it, went through the prompts and left everything at its default.
    Unfortunately now, I can't use admin or sysdba for login user with the password I used and the manuel doesn't state that there is another password that the system has by default.
    Thanks for the continued help with this, it is greatly appreciated.
  • OrionNet
    OrionNet Member Posts: 4,542 Gold Trophy

    You just installed oracle software ( and I assume that was a succesful installation), is that right? Also, did you create database instance usign dbca(database configuration assistant)?
    If not , please create database first and its pretty interactive and self explaintory to understand.

  • 678242
    678242 Member Posts: 5
    Correct, I just installed Oracle software via its installation wizard and it was a successful install, during the install it asked me if I wish for it to create a default example database using the template provided and I choose yes to that option so it created a sample database for me. I followd your instructions and created a database using the dbca and called it dbGlobal, in this wizard I also told it to add in the samples provided into the database schema. The database configuration assistant finished successfully.

    I then tried the sqlplus command like you mentioned before and got the same insufficient privileges error. I presume somewhere something is not set right?
  • OrionNet
    OrionNet Member Posts: 4,542 Gold Trophy

    Most of the time its configuration or some silly step :) and that can be overcome as you have successfully creation of database From command line perform this and post here.
    You can also verify under window Services if you have both the database services are running or not. It wil show something liek "OracleServicedbGlobal".
    Post last 20 lines from alert.log from /oracle/product/admin/dbGlobal/bdump/
    (it should say database open).

    C:> set ORACLE_SID=dbGlobal
    C:>sqlplus username/password
    C:> sqlplus scott/tiger
    C:>sqlplus "/as sysdba"

  • 678242
    678242 Member Posts: 5
    Thanks again for this help, I tried to find the folder you were talking about, I am running Oracle11g on Windows Vista Premium, so the folder is as follows:

    There are 3 folders all of which I have no access to, they are:

    But like I said, no access so I can't get any info from them.
    I went through the database creation process again this time selecting the advanced button for security and saw a list of possible names like HR, SYS etc, of which only the last two didn't have "locked" on them, so I used SYS as the user name and the password I used, this time I was able to get into the Oracle Enterprise Manager web page on the server. After further review, this account has super adminstrator privileges so I will see about creating a basic user to use on the database from .Net, I installed the .Net developer kit from Oracle download area but when the database was created, it showed NET as not an option so this is probably another thing I need to research.

    Thanks again for your help, I will mark this question as answered since through your assistance I was able to find the actual user account which is not sysdba nor is it admin but instead it is SYS.
    Maybe part of my problem is also the fact that I am running this in Vista Premium, I will install this on Windows 2003 Server tonight and see if I get the same results.
    Once again, many thanks for your time, you have been very helpful.
  • OrionNet
    OrionNet Member Posts: 4,542 Gold Trophy
    edited Jan 5, 2009 4:48PM

    You can use the 11g tutorial to for installation and creating sample database


    Edited by: OrionNet on Jan 5, 2009 4:44 PM

    Edited by: OrionNet on Jan 5, 2009 4:48 PM
  • 678242
    678242 Member Posts: 5
    Thanks again, I have marked them all as helpful and marked the thread as answered.
  • 683385
    683385 Member Posts: 1
    edited Feb 4, 2009 7:28PM

    I am also having the same problem. I installed Oracle 11g from
    While installation, did not change the passwords for SYS, SYSTEM etc. Now am not able to log on as administrator.
    I can only logon as scott/tiger.

    Do I have to uninstall and reinstall?Is there any other solution?
    I also tried system/manager and sys/change_on_install. they are not working.

    Pl help me.


    Edited by: user5743748 on Feb 4, 2009 4:28 PM
  • 601496
    601496 Member Posts: 33
    Use OS authentication to login to the database with sysdba privileges as per OrionNet's instructions above; follow the steps to change the password for users and steps mentioned for the use of orapwd utility for modifying the password file for sys/system.
This discussion has been closed.