Forum Stats

  • 3,839,996 Users
  • 2,262,557 Discussions
  • 7,901,120 Comments

Discussions

Cannot access http://127.0.0.1:8080/apex on Windows XP

2

Answers

  • Florian W.
    Florian W. Member Posts: 1,324
    Hi again!

    That doesn't look very good. One last try. Please tell me have you installed Oracle XE as the user administrator or as a user with administrative rights? I must admit that I don't know why but you have to be the user Administrator to install Oracle XE correctly. Please try to uninstall your Oracle XE and reinstall again as user Administrator.

    Yours sincerely

    Florian W.
  • 714341
    714341 Member Posts: 5
    I'll try that. thanks!
    Einat
  • 713087
    713087 Member Posts: 2
    I have tried all the above as well. As company policy, I have Administrator Rights to my computer. The company has a lot of Oracle databases on the servers, could this be a cause of the problems? Or some group policy?

    Thanks
  • 714341
    714341 Member Posts: 5
    Hi,

    I tried to install as administrator, and it still doesn't work. Then changed the files as you suggested, but still no change. I keep getting:

    Error 46 initializing SQL*Plus
    HTTP proxy setting has incorrect value
    SP2-1502: The HTTP proxy server specified by http_proxy is not accessible

    any ideas?
    thanks,
    Einat
  • Florian W.
    Florian W. Member Posts: 1,324
    Hi Einat!

    If this all doesn't help anything then I've to admit that I don't have any ideas how to help you. Maybe there are some Windows Security Features that prevent you form using Oracle but this is only a wild guess from me. Sorry that I couldn't help you.

    Yours sincerely

    Florian W.
  • Johnny98
    Johnny98 Member Posts: 150
    edited Jul 30, 2009 1:28PM
    I installed 10g express yesterday as well as APEX and developed a small application. When I tried to connect to APEX from the home page TODAY, no page comes up?! Seems like many people are having the same problem...is there a viable solution for this issue? I can connect to Oracle no problem, I just can't get to http://127.0.0.1:8080/apex.

    My listener log is failing, but have no idea why or how to fix it...here is the listener.ora log:

    TNSLSNR for 32-bit Windows: Version 10.2.0.1.0 - Production on 30-JUL-2009 08:11:27
    Copyright (c) 1991, 2005, Oracle. All rights reserved.
    System parameter file is C:\oraclexe\app\oracle\product\10.2.0\server\network\admin\listener.ora
    Log messages written to C:\oraclexe\app\oracle\product\10.2.0\server\network\log\listener.log
    Trace information written to C:\oraclexe\app\oracle\product\10.2.0\server\network\trace\listener.trc
    Trace level is currently 0
    Started with pid=2832
    Listening on: (DESCRIPTION=(ADDRESS=(PROTOCOL=ipc)(PIPENAME=\\.\pipe\EXTPROC_FOR_XEipc)))
    Error listening on: (DESCRIPTION=(ADDRESS=(PROTOCOL=TCP)(HOST=Stevens)(PORT=1521)))
    TNS-12546: TNS:permission denied
    TNS-12560: TNS:protocol adapter error
    TNS-00516: Permission denied
    32-bit Windows Error: 13: Permission denied
    No longer listening on: (DESCRIPTION=(ADDRESS=(PROTOCOL=ipc)(PIPENAME=\\.\pipe\EXTPROC_FOR_XEipc)))

    Here is my LISTENER.ORA:
    SID_LIST_LISTENER =
    (SID_LIST =
    (SID_DESC =
    (SID_NAME = PLSExtProc)
    (ORACLE_HOME = C:\oraclexe\app\oracle\product\10.2.0\server)
    (PROGRAM = extproc)
    )
    (SID_DESC =
    (SID_NAME = CLRExtProc)
    (ORACLE_HOME = C:\oraclexe\app\oracle\product\10.2.0\server)
    (PROGRAM = extproc)
    )
    )

    LISTENER =
    (DESCRIPTION_LIST =
    (DESCRIPTION =
    (ADDRESS = (PROTOCOL = IPC)(KEY = EXTPROC_FOR_XE))
    (ADDRESS = (PROTOCOL = TCP)(HOST = Stevens)(PORT = 1521))
    )
    )

    DEFAULT_SERVICE_LISTENER = (XE)

    Here is my SQLNET.ORA:
    SQLNET.AUTHENTICATION_SERVICES = (NTS)

    #NAMES.DIRECTORY_PATH= (TNSNAMES)


    Please advise

    Edited by: user3512717 on Jul 30, 2009 7:53 AM

    Edited by: user3512717 on Jul 30, 2009 10:28 AM
  • 715028
    715028 Member Posts: 19
    Before Installing Oracle,make sure to disable all the network adapters and ping in cmd prompt localhost and ur machine name, both shud refer to 127.0.0.1. Once oracle is installed,try to connect in ur web explorer and once connected,enable the network adapters. There shudnt be any firewall prob.,if it does add port 8080 as an exception to ur firewall list.
  • 717257
    717257 Member Posts: 2
    I've got the same problem.

    But, I also not sure how to disable network adaptors and to ping in to my local command...

    can you help?
  • Johnny98
    Johnny98 Member Posts: 150
    Not sure what you are trying to do...to disable the network adapters, just unplug from the network.
  • 715028
    715028 Member Posts: 19
    open control pane-->dbl click network connections-->disable all the network adapters
    also make sure in the internet options,On the security tab,add 127.0.0.1 to trusted sites if it is not added.
This discussion has been closed.