Forum Stats

  • 3,840,001 Users
  • 2,262,557 Discussions
  • 7,901,121 Comments

Discussions

Cannot access http://127.0.0.1:8080/apex on Windows XP

13»

Answers

  • 717926
    717926 Member Posts: 1
    Hello!

    Same problem with Windows XP also. Since it seems like a common issue, is someone from Oracle can help us?

    Thank you!

    Francis
  • Johnny98
    Johnny98 Member Posts: 150
    I've tried everything imaginable and it still doesn't work...most frustrating thing about this whole experience is that it worked at one point in time! I had 10gXE running with APEX on top and developed a 3-screen application...next day "Internet explorer cannot display page".

    I've been through every thread on this issue (and there are over 20) from the past 6 months and not one solution worked for me. My latest attempts were to download the Universal version and forcing the system password to be 'system'. My listener does not recognize XE...that is my problem.
  • 717963
    717963 Member Posts: 1
    I have Win XP Pro and have the same or very similar problem. I installed Oracle SQL XE 10.2 and when I click on link
    "Go to Database Home Page" I get a pop up message that page is not available, but about 20 seconds later some sql related software finally gets 'loaded' into memory and I get a browser-based window to plug in my username and password. I just ignore the pop up message and everything works just fine.
This discussion has been closed.