Forum Stats

  • 3,740,550 Users
  • 2,248,272 Discussions
  • 7,861,322 Comments

Discussions

Java 1.3.1_29 for sparc?

briwood84
briwood84 Member Posts: 24

I have a Sun M5000 running Solaris 10 for sparc.  We have an application that requires Java 1.3.1_29. The libraries that come with the version I downloaded only supports 32-bit...
http://www.oracle.com/technetwork/java/javasebusiness/downloads/java-archive-downloads-javase13-419413.html#j2sdk-1.3.1_29-sol-JPR

Do you know if a 64-bit supplement for Java 1.3.1_29 for sparc is available, and if so, where - or did Java not come out with 64-bit support until later releases.

Thank you.

Brian

Answers

This discussion has been closed.