Forum Stats

  • 3,827,307 Users
  • 2,260,759 Discussions
  • 7,897,201 Comments

Discussions

Exporting application from APEX 5.1.4.00.08 to APEX 5.0.1.00.06

3705168
3705168 Member Posts: 3
edited Jun 1, 2018 5:57AM in APEX Discussions

I created an application in the application in APEX 5.1.4.00.08.I wanted to upload the application is APEX 5.0.1.00.06. When I am importing the application in APEX 5.1.4.00.08 to APEX 5.0.1.00.06. It is showing "NOT COMPATIBLE( your export may contain calls not supported by your application )".How can I export application in APEX 5.1.4.00.08 to APEX 5.0.1.00.06 without errors? What changes are required to import the application in APEX 5.0.1.00.06.

Answers

  • jariola
    jariola Member Posts: 10,764 Silver Crown
    edited Jun 1, 2018 5:54AM
    3705168 wrote:I created an application in the application in APEX 5.1.4.00.08.I wanted to upload the application is APEX 5.0.1.00.06. When I am importing the application in APEX 5.1.4.00.08 to APEX 5.0.1.00.06. It is showing "NOT COMPATIBLE( your export may contain calls not supported by your application )".How can I export application in APEX 5.1.4.00.08 to APEX 5.0.1.00.06 without errors? What changes are required to import the application in APEX 5.0.1.00.06. 

    There isn't supported way to do that.

    You should upgrade target instance APEX

  • Franck N
    Franck N Member Posts: 1,019 Silver Trophy
    edited Jun 1, 2018 5:57AM

    Hi,

    Going with an applicagtion from APEX 5.0 to 5.1 is ok and quite supported but the Opposite direction won´t work.

    Downgrade compatibilities issues.

    regards Franck

This discussion has been closed.