Forum Stats

  • 3,814,524 Users
  • 2,258,880 Discussions
  • 7,892,765 Comments

Discussions

I cannot connect to XEPDB1 container database anymore...why?

RedWhiteNBlue
RedWhiteNBlue Member Posts: 62 Green Ribbon

Life has taken me away from my love of computers for awhile and I'm just getting back into it. I cannot seem to connect to XEPDB1 container database any longer. Here is a screenshot of my lsnrctl.exe status command:

I notice that 'Service "xepdb1"' has 1 instance for handling the XEPDB1 container database and it uses instance "xe". Shouldn't it be using it's own dedicated service? What am I doing wrong here?

I noticed that my image resolution is very small in the post itself. How do I allow the full resolution of the image to be viewed in the post?

Answers

  • Gaz in Oz
    Gaz in Oz Member Posts: 3,785 Bronze Crown
    edited Mar 8, 2021 10:00AM

    you could just copy/paste the text...

    and then highlight pasted text and then click on the paragraph glyph next to the left of the text and choose "Toggle special format menu" " -> Code block

    as to what you are doing wrong, it depends, did you change the listener.ora file?

    did you change anything else related to the PDB?

    Perhaps the issue is as simple as xepdb1 instance (PDB) is not running

  • RedWhiteNBlue
    RedWhiteNBlue Member Posts: 62 Green Ribbon

    I've learned since my original post that you do not need a separate service for the XEPDB1 to connect to it. The default xe service handles connections to the XEPDB1 container database just fine.

  • cormaco
    cormaco Member Posts: 1,896 Silver Crown

    How did you try to connect and what error did you get?