Forum Stats

  • 3,826,883 Users
  • 2,260,721 Discussions


Error Importing Application

Brad Chriss
Brad Chriss Member Posts: 45 Blue Ribbon
edited Aug 3, 2021 2:20PM in APEX Discussions

I have tried to import the same application into two different workspaces. I get the same error everytime (attached)...

Execution of the statement was unsuccessfull. ORA-02091: transaction rolled back


wwv_flow_api.import_end(p_auto_install_sup_obj => nvl(wwv_flow_application_install.get_auto_install_sup_obj, false));



The export I'm using have been exported using the original IDs and different IDs. the result is the same.

I have no idea where to look to resolve the error


  • AndyH
    AndyH Member Posts: 806 Bronze Trophy

    Have you checked your database alert log for any further clues?

    Last time I saw an ORA-02091 it was related to inserts being made into a table with deferrable constraints - on commit the constraint was broken and the transaction rolled back. Anything like that in your supporting objects?