Forum Stats

  • 3,816,303 Users
  • 2,259,168 Discussions
  • 7,893,449 Comments

Discussions

Checkboxes appearing next to components in Page Builder

Scott Wesley
Scott Wesley Member Posts: 6,188 Gold Crown

After temporarily changing the layout mode from three pane to two pane while I took some screenshots, I now see checkboxes next all my components in the page builder.

These are only appearing in the browser I applied the change (Edge), and remain after starting a new session - though they're not present incognito mode for that browser. Nor are they present in my Chrome or Firefox session.

While taking the screenshot, I also used the browser tool to temporarily enable device emulation for iPad, so the screenshot was a moderate size.

I'm not sure if I've enabled an APEX setting or a browser setting, but I'd prefer those checkboxes to disappear to 'normal', eg:

I vaguely remember seeing this happen once before, but I can't find what I've toggled.

This is on APEX 20.2.

Any ideas?

Scott

Tagged:
McRivers

Best Answer

  • fac586
    fac586 Senior Technical Architect Member Posts: 20,826 Red Diamond
    Answer ✓

    Hi Scott

    The checkboxes are a feature that is enabled when Page Designer is used on a device with a touch-based UI. This is therefore likely to be related to the switch to iPad emulation. Check that all of the relevant browser options have been reset, but you may need to shut down the entire browser session and clear the site data.

    McRiversplamen_9

Answers

  • fac586
    fac586 Senior Technical Architect Member Posts: 20,826 Red Diamond
    Answer ✓

    Hi Scott

    The checkboxes are a feature that is enabled when Page Designer is used on a device with a touch-based UI. This is therefore likely to be related to the switch to iPad emulation. Check that all of the relevant browser options have been reset, but you may need to shut down the entire browser session and clear the site data.

    McRiversplamen_9
  • Scott Wesley
    Scott Wesley Member Posts: 6,188 Gold Crown

    That makes sense, thanks.

    I couldn't find a relevant setting, but a restart of the browser did the job.

  • McRivers
    McRivers Member Posts: 72 Red Ribbon

    Just stumbled across this in 21.2. Thought I was going crazy "those checkboxes haven't 'always' been there, right?" i was saying to myself. ;)

    @fac586 appreciate the solution...

    Scott Wesley