Forum Stats

  • 3,815,688 Users
  • 2,259,067 Discussions
  • 7,893,207 Comments

Discussions

Cards not using all avaiable space

Geert01
Geert01 Member Posts: 189 Bronze Badge

I am creating a page that will show images. I created this page using a Card region. I cannot manage to get the region to use all the available space (on my phone) . Only two images are shown. I need to scroll down to see more.

I have tried all the template options. I even tried using CSS to change the height but no positive result yet. Is this a bug?

Tagged:

Best Answer

  • fac586
    fac586 Senior Technical Architect Member Posts: 20,810 Red Diamond
    Answer ✓

    What is the best practice to do this? I have an Apex.Oracle.com workspace that contains many applications.

    Can I restrict a user account to only one application?

    No. You would have to create a new workspace containing only that app.

    Do I share credentials here?

    You can if you want help from the whole community. Otherwise send me a personal message..

Answers

  • fac586
    fac586 Senior Technical Architect Member Posts: 20,810 Red Diamond

    What are the Card settings?

    What is "Back"? Where and how is it implemented?

    We can't debug screenshots. The best way to get help with visual and layout problems is to share a demonstration on apex.oracle.com.

  • Geert01
    Geert01 Member Posts: 189 Bronze Badge

    What is the best practice to do this? I have an Apex.Oracle.com workspace that contains many applications.

    Can I restrict a user account to only one application?

    Do I share credentials here?

  • fac586
    fac586 Senior Technical Architect Member Posts: 20,810 Red Diamond
    Answer ✓

    What is the best practice to do this? I have an Apex.Oracle.com workspace that contains many applications.

    Can I restrict a user account to only one application?

    No. You would have to create a new workspace containing only that app.

    Do I share credentials here?

    You can if you want help from the whole community. Otherwise send me a personal message..

  • Geert01
    Geert01 Member Posts: 189 Bronze Badge
    edited Nov 26, 2021 5:46PM

    I just found the problem. I had fixed the height of the image via CSS.

    Removing that, and everything works as it should!