Forum Stats

  • 3,873,259 Users
  • 2,266,524 Discussions
  • 7,911,483 Comments

Discussions

Jdeveloper can't run android emulator

User_45YNQ
User_45YNQ Member Posts: 3 Green Ribbon

Hi,

I'm newbie on Jdeveloper try to start development Mobile App MAF. I try to run simple application by android simulator but i got error as below.

My Emulator configuration s=detail as below.

// ========================================

Name: Pixel_4_API_32

CPU/ABI: Google Play Intel Atom (x86_64)

Path: C:\Users\<USER>\.android\avd\Pixel_4_API_32.avd

Target: google_apis_playstore [Google Play] (API level 32)

Skin: pixel_4

SD Card: 512M

fastboot.chosenSnapshotFile: 

runtime.network.speed: full

hw.accelerometer: yes

hw.device.name: pixel_4

hw.lcd.width: 1080

hw.initialOrientation: Portrait

image.androidVersion.api: 32

tag.id: google_apis_playstore

hw.mainKeys: no

hw.camera.front: emulated

avd.ini.displayname: Pixel 4 API 32

hw.gpu.mode: auto

hw.ramSize: 1536

PlayStore.enabled: true

fastboot.forceColdBoot: no

hw.cpu.ncore: 4

hw.keyboard: yes

hw.sensors.proximity: yes

hw.dPad: no

hw.lcd.height: 2280

vm.heapSize: 256

skin.dynamic: yes

hw.device.manufacturer: Google

hw.gps: yes

hw.audioInput: yes

image.sysdir.1: system-images\android-32\google_apis_playstore\x86_64\

showDeviceFrame: yes

hw.camera.back: virtualscene

AvdId: Pixel_4_API_32

hw.lcd.density: 440

hw.arc: false

hw.device.hash2: MD5:6b5943207fe196d842659d2e43022e20

fastboot.forceChosenSnapshotBoot: no

fastboot.forceFastBoot: yes

hw.trackBall: no

hw.battery: yes

hw.sdCard: yes

tag.display: Google Play

runtime.network.latency: none

disk.dataPartition.size: 6442450944

hw.sensors.orientation: yes

avd.ini.encoding: UTF-8

hw.gpu.enabled: yes

// ========================================

I'm not sure my emulator config is wrong or my jdeveloper setup are incorrect.


Thank you

Answers