Forum Stats

  • 3,874,142 Users
  • 2,266,672 Discussions
  • 7,911,738 Comments

Discussions

Invalid Plug-in File - File is not a valid Application Express plug-in export file.

David Lang
David Lang Member Posts: 10 Red Ribbon

I created a plugin on the cloud (22.1.2) which imports into other projects on the cloud no problem, when I try to import the plugin to our on-prem APEX (20.2) I am getting this error. Any idea why I am getting this?

Invalid Plug-in File

File is not a valid Application Express plug-in export file.

Tagged:

Answers

  • fac586
    fac586 Senior Technical Architect Member Posts: 21,456 Red Diamond

    This is not possible. APEX exports created in a later version cannot be imported into an earlier version. Changes made to the framework API method signatures and the shapes of metadata tables to support new and changed features do not allow it.

    Scott Wesley