Forum Stats

  • 3,708,303 Users
  • 2,241,003 Discussions
  • 7,840,206 Comments

Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Problems posting - loading progress bar

Dude!Dude! Posts: 22,824 Blue Diamond

Does anyone run into problem posting? I was trying to respond to a question, but keep getting:

pastedImage_0.png

Followed by an error, you have been logged out....

pastedImage_1.png

Answers

  • L. FernigriniL. Fernigrini Database Practice Lead - Posts: 3,448 Bronze Crown
    edited February 2020

    I did not have the problem when answering an hour ago or so,,

  • L. FernigriniL. Fernigrini Database Practice Lead - Posts: 3,448 Bronze Crown
    edited February 2020

    Yes, I've just seen an answer from one of the member being posted 10 times, it must have been a temporary issue

  • Timo HahnTimo Hahn Senior Principal Technical Consultant - Oracle ACE Director Moderator Posts: 36,616 Red Diamond
    edited February 2020

    Yes, I've seen some problems too. No the one you see, but similar error messages. After waiting a couple of minutes it worked again.

    Timo


  • Jim Finch-OracleJim Finch-Oracle Moderator Posts: 524 Employee
    edited February 2020

    I can't confirm the cause of the problem, since I'm not the one doing it, but a lot of data is being moved around on the back end as we reorganize areas. I'm assuming it's stressing the heck out of this Jive instance and that's what is causing the delays.

    They're working to migrate what they can on the back end and this batch should be done this week. If you continue to see slowdown, please report it here and I'll check on what's going on in the back end. We don't have a next batch yet... but we are working with the stakeholders to streamline some of these areas and make things easier to access.

    Best,

    Jim

    Best,

    Jim Finch

    Community Experience Manager

    System Admin

Sign In or Register to comment.