Forum Stats

  • 3,740,281 Users
  • 2,248,220 Discussions
  • 7,861,156 Comments

Discussions

Community display name

Dear Community,

I've changed my display name after clicking on edit link. The Oracle account looks fine, but this is not reflected on Community as I'm still seeing a number as a display name.

Is it an issue with synchronisation between sites?

Many thanks,

/V

Comments

  • L. Fernigrini
    L. Fernigrini Data Engineer Sr Consultant Member Posts: 3,529 Bronze Crown
    edited Jul 22, 2020 7:06PM

    I believe it takes some time to sync between the profile on Oracle and the profile on JIVE (that is the software that runs current communty site).

    Also, If I do not remember wrong (may be something that was that way years ago) , you may see the change after login out and login in again.If you stay connected you still see the old one..

  • Jim Finch-Oracle
    Jim Finch-Oracle Member Posts: 564 Employee
    edited Jul 22, 2020 7:11PM

    As L. stated, it usually takes some time for Jive to catch up. It's not something we can change from this end as it's an outside program controlling the profiles.

    Best,

    Jim

    System Admin

    Best,

    Jim Finch

    Community Experience Manager

    System Admin

  • 3182359
    3182359 Member Posts: 6
    edited Jul 22, 2020 7:38PM

    Hi there, thanks for the feedback.

    I did the change last year, so probably it's an issue. Not a biggy I'd say, but maybe something to have in consideration.

    My Orion user (support portal) looks fine, it's just Jive/Lithium/Khoros (I've lost count of how many times Jive's been changed/adquired by other companies )

    Cheers,

    /V

  • L. Fernigrini
    L. Fernigrini Data Engineer Sr Consultant Member Posts: 3,529 Bronze Crown
    edited Jul 23, 2020 1:18PM

    Then I would suggest you to try to change the name again.. and check if ti gets reflected here.

  • 3182359
    3182359 Member Posts: 6
    edited Jul 23, 2020 4:39PM

    I've done that already and it doesn't make any difference.

    Cheers

  • BluShadow
    BluShadow Member, Moderator Posts: 41,088 Red Diamond
    edited Aug 4, 2020 10:45AM

    Have you actually logged out and then logged back in, explicitly?

  • 3182359
    3182359 Member Posts: 6
    edited Aug 4, 2020 5:04PM

    Actually yes, I'm experiencing this since I've joined in 2016. But now there's an SR opened for this internally.

    As mentioned it's not a biggy, but I was just wondering was would be the root cause.

    ta

This discussion has been closed.