Forum Stats

  • 3,757,564 Users
  • 2,251,245 Discussions
  • 7,869,867 Comments

Discussions

Platform performance

12357

Comments

  • Leigh.Burke-Oracle
    Leigh.Burke-Oracle Senior Product Manager Posts: 261 Employee

    @Paulzip Thank you for the follow up on this issue, please note I have recently changed roles at Oracle so I'm looping in @rayparker-Oracle who can help get the right people involved in this issue again.

    Thanks,

    Leigh

  • @Paulzip Hey Paul, let me check into this fix for you. Sorry for the issue.

  • user8027483
    user8027483 Member Posts: 8 Green Ribbon

    I've ran into the issue myself this morning on a sizable update I was adding on a thread I had created last week...very annoying to run into while writing such an update (and too easy to lose the update as well). Definitely seems triggered by the Save Draft process and I was using at least one code block in my reply and also was attaching a small 40 KB or so ZIP file to the post. It made it difficult to continue writing so I submitted my Post update and finally (after Chrome popping up with the "Wait" popup about 10 times) it posted the update. I then refreshed my window more completely to hopefully clear out whatever might have been causing the issue and continued my update with a second post. I'm not sure if the forum software is Vanilla Forums or not, although it kind of looks that way from the source code here on the page so it could be related to a bug or plugin being used there related to the Save Draft or Editor functionality but if I ran into the issue as a relative newbie to the forums here within a few days that could be a big deterrent to knowledgeable people in the community from wanting to contribute here on the forums since it is so frustrating to them if they run into it on a regular basis so that would be something to keep in mind from a community building point of view.

  • Srini-S
    Srini-S Member Posts: 254 Bronze Crown

    I have a problem with APEX page's performance and trying to get some help from the community. After getting in to the community to post it, I see that I have much much bigger problem even to post my issue. Every time I try to copy and paste some content from my notepad, like piece of pl/sql code or execution plan etc.., page just hangs. It literally took minutes and minutes just to see my post available to be edit once I use a 'paste' into the post. I felt that the performance issue with the APEX page is far toooo little in front of the problem that I faced with posting my issue in the community. I can say, my problem is dragged from the possible solutions by days , just beacause of this issue. I had to sit an hour to post one.. Then again another session or an hour to post next.. I think the page is processing something as soon as we type( auto save probably that I see eve while I type this). This actually is trying read everything that is posted, and trying to understand its content, trying to translate etc etc.. It need not do all that. Those helpers out there can do all that for us. The platform just needs to save the content (acceptable per community guidelines though) as keyed in by the posters..

    Nightmare is a very small word to be used for the experience so far with that thread. Can someone look at it and let me know what I may be doing wrong? Is it the lines of the post? Is it format of the content?


    Thanks to @fac586 for guiding me here to post this.

    APEX 20.2 - APEX Collections performance - Page 2 — oracle-tech

  • Paulzip
    Paulzip Member Posts: 8,445 Blue Diamond

    @rayparker-Oracle Any update on this year old bug?

    BluShadow
  • Srini-S
    Srini-S Member Posts: 254 Bronze Crown

    OOPS.. My bad.. I did not even notice that it's an year old bug.. I was too optimistic while posting , but, I am in a thinking mode now..

  • fac586
    fac586 Senior Technical Architect Member Posts: 19,914 Red Diamond

    OOPS.. My bad.. I did not even notice that it's an year old bug.. I was too optimistic while posting , but, I am in a thinking mode now.

    Not a problem. A year old but still very much a live issue.

  • Srini-S
    Srini-S Member Posts: 254 Bronze Crown

    😁. When I said my bad, I meant that I should have visited an year later , by when I would be completing posting my execution plan etc into that post and will get some time to see what have been updates here..

    fac586
  • Srini-S
    Srini-S Member Posts: 254 Bronze Crown

    By the way last couple of hours, I am trying to post my updates there, still no luck to see the page to be able to edit and post a meaningful inputs that will help my helpers like you to troublshoot and help me.

  • @Paulzip unfortunately not yet -- I haven't heard anything from Vanilla. I'll keep you all in the loop, but unfortunately the way it's looking, it might just have to wait until we do a migration to a new platform that isn't Vanilla, but stay tuned on this. I hate that you all have to struggle through this!