Forum Stats

  • 3,782,433 Users
  • 2,254,645 Discussions
  • 7,880,078 Comments

Discussions

You don't have permission to do that

I use separate email/userid for the groundbreakers vs MOSC communities. Obviously, I have to log out of one before going to another. After logging out of Groundbreakers and logging on to MOSC, I hit my bookmark for MOSC Database Administration (https://community.oracle.com/mosc/categories/database_administration ) I get the following:

This is with Firefox 83.0. If I open Chrome (which I never actually use) and paste in the URL, there is no problem.

Best Answer

Answers

  • Timo Hahn
    Timo Hahn Senior Principal Technical Consultant - Oracle ACE Director Member, Moderator Posts: 37,782 Red Diamond

    This might be a cookie that is still available after logout.

    You can open a new private tab in FF and use this to log into your MOSC account. This should work like using Chrome, as the private tab doesn't access the cookies from the normal tabs.


    Timo

  • EdStevens
    EdStevens Member Posts: 28,611 Gold Crown

    Clearing cache and cookies fixed it. I cleared them both at the same time, so am not sure exactly which fixed it or if it was having done both was key.


    Sorry, Timo, I saw that and did it before seeing your comment about private tabs. I'll keep that in mind if it crops up again.