Forum Stats

  • 3,770,020 Users
  • 2,253,049 Discussions
  • 7,875,269 Comments

Discussions

Can someone explain this strange forum behavior?

So, my primary workstation is Windows 10 Pro. Primary browser is Firefox. Yesterday, I found that whenever I pulled my cursor into a 'reply' frame, it got a 'spinner' and wouldn't let me enter anything. This was consistent across all forum spaces, and also if I opened a new question myself. This effectively made the entire Oracle Community a 'read-only' space for me. I got the same behavior using Chrome on the same laptop, as well as Firefox on an Ubuntu laptop.

After a lot of head scratching, and looking for some way I could report the behavior, I went back to my primary Windows/Firefox and deleted the history. That fixed the problem - on that machine and browser. I then tried on Chrome/Windows and Firefox/Ubuntu, and on each had to clear the history in order to regain usage.

??

Answers

  • Leigh.Burke-Oracle
    Leigh.Burke-Oracle Senior Product Manager Posts: 261 Employee

    @EdStevens we are currently aware of an issue where some users are experiencing a blank page when they navigate to certain pages. This is the first I have heard of the community becoming read only for a user. I'm going to share this information with our internal teams as we work to resolve the issues.

    Thank you for sharing your information and we will update you as we have more information.

    Thanks again,

    Leigh

  • mathguy
    mathguy Member Posts: 10,163 Blue Diamond

    @Leigh.Burke-Oracle


    Since you mentioned "some users" experiencing blank pages:

    For the last couple of days (from July 28 through a couple of hours ago) I was among those users. Important for you to note: it wasn't just "navigating to certain pages" - it was to all OTN pages, except the login page.

    I logged in a few times, only to land on a blank page. I clicked on my profile, it showed no discussions, no bookmarks - NOTHING. I also tried to Google several pages (threads I know of, in various Groups), without logging in; same thing. I tried from my iPad (Safari / iOS), from a desktop computer running Firefox on Oracle Linux, and a laptop running MS Edge on Windows 10. I wasn't able to get to ANY page in the Groundbreakers community from any of these devices.

    If the problem affected only some users (as apparently is the case), it's not a matter of which browser or OS; rather it seems to be network-related (where one is connecting from, rather than how they are connecting). If you need this info, I am connecting from greater Los Angeles, Calif. (U.S.); ISP is ATT Fiber.

    It is about 11 AM where I am, on July 30, and the problem seems to have been fixed; it wasn't fixed last time I checked, which was around 8 AM (three hours earlier) - I was still getting the blank pages.

  • Leigh.Burke-Oracle
    Leigh.Burke-Oracle Senior Product Manager Posts: 261 Employee

    @mathguy Thank you so much for this additional detail on what you were experiencing as well. And yes we did think it was a matter of where one was connecting from as initially it seemed to be mostly impacting users in EMEA and then we started having users in North America that were impacted as well. As you noted a couple of hours ago we did implement another push that we believe has resolved the issue, so I'm glad to know it has worked for you.

    If you have problems again, please comment in this thread as I will ensure others are monitoring this thread as well, so we can try and assist you.

    Thanks again and sorry for the inconvenience this caused over the last few days.

    Leigh

  • mathguy
    mathguy Member Posts: 10,163 Blue Diamond

    @Leigh.Burke-Oracle

    "If you have problems again, please comment in this thread" - that will be impossible. I would have posted something as soon as the problem occurred, but the problem is exactly that I couldn't do anything on the site. I wouldn't even see a list of existing threads - much less be able to open one, or to start my own.

    What you suggest can be done for almost any OTHER problem, but not for this one. :-)

  • Leigh.Burke-Oracle
    Leigh.Burke-Oracle Senior Product Manager Posts: 261 Employee

    @mathguy - sorry - that is very true in this situation you can't reply to a thread if you can't see/access the community! Let me see what other options we have for notifying the team when something like this occurs and get back to you.

    Thanks for pointing out what should have been obvious to me :)

    Leigh