Forum Stats

  • 3,816,021 Users
  • 2,259,130 Discussions
  • 7,893,364 Comments

Discussions

Apologize for posting in wrong group. This is a question regarding my Oracle community account info

User_0EH4Y
User_0EH4Y Member Posts: 7 Red Ribbon

My account info shows I have only 200 points and my join date is July 23, 2019. This is wrong as I have joined way back and I was a level 6 contributor.

Now my account is all messed up. How do I raise this to fix my account and bring back all my badges and points?

Please move this question to appropriate forum as I couldn't get enough info on the same.

Selvakumar

Answers

  • Mike Kutz
    Mike Kutz Member Posts: 6,189 Silver Crown

    My account copied over just fine. (I was level 12+)

    You probably created a new account instead of fixing your old one. (You haven't even changed your display name on this one since 2019).

    AFAIK- the only time people care about your rank is when they want to show off their epeen. ( This is a professional site, after all)

  • User_0EH4Y
    User_0EH4Y Member Posts: 7 Red Ribbon

    Actually, there are 2 email ids associated with my account as I wanted my personal id to be linked with the account but somehow both the id is now linked with the new account and I lost all my history.

    Is there someone who can help recover my account?

    I haven't fixed my display name here but in my original account, all looks good. And it's not about showing off just the rank but I need the history as I had a few questions asked/clarified and a lot of questions answered which I would like to keep track of.

    Selvakumar

  • User_0EH4Y
    User_0EH4Y Member Posts: 7 Red Ribbon

    Please check the below link

    The question was posted by me and that's my original account which I want my current email to be be linked with. How would I fix this?

    Thanks for the support.

    Selvakumar

  • BluShadow
    BluShadow Member, Moderator Posts: 41,878 Red Diamond

    You question is now in the community feedback forum where it belongs.

    It seems you've raised an issue about your accounts before:


    .. but there you indicated it was because you had changed company and tried to change your email address and you had hit the glitch that created a new account.... however you said it wasn't a problem for you. but now it is?

    The problem you've got now is that the community platform changed at the end of 2020 and people's accounts all migrated across to a new system with points "adjusted" accordingly, though unfortunately the gamification (badges etc.) couldn't be migrated across to the new system, so people started again without any of the badges and their adjusted points and levels. More information on the new setup is in the Knowledge Base:

    For example the change of "levels": https://community.oracle.com/tech/apps-infra/kb/articles/8-ranks-conversion-guide

    Even if the admin could get your current email address re-associated with your old account, you're not going to necessarily have the same badges that you once had.

  • BluShadow
    BluShadow Member, Moderator Posts: 41,878 Red Diamond

    To add... looking at that other user profile it only has 750 points and no badges on this new platform. The one you're currently posting from has 250 points and 4 badges. The difference is that small, you may as well just set your use name on the current account and carry on using that; keeping a link to the other profile in case you want to get back to any of the discussions/comments you made with that account.

  • User_0EH4Y
    User_0EH4Y Member Posts: 7 Red Ribbon

    BluShadow - Thanks for the response. Yes, now I have the issue where whatever id I login, it takes me to the new account. I would like to login via my old account.

    Is there a way I can deactivate/delete the new account so that I can continue using the old account?

    Selvakumar