Forum Stats

  • 3,702,023 Users
  • 2,239,548 Discussions
  • 7,835,716 Comments

Discussions

Transition Feedback Thread

Jim Finch-OracleJim Finch-Oracle Moderator Posts: 504 Employee

Hi all!

Welcome to the new Oracle Community platform powered by Vanilla forums!

It's been a long time coming and I must thank everyone involved, from our team members, to our partner areas, to our vendor to you, our community members, for being patient with us as we transition away from our former platform.

I know things look new and I know things are a lot different. There are new nodes to explore, new abilities to find and just a whole better experience to be had in the Oracle Community.

For those who need a starting point, I'm updating our knowledge base for the tech node (linked to the "Resources" button on this page) on a daily basis. I'll also be here to take your questions about all the changes to community as we roll out new functions and features.

Again, I just want to thank ALL of you for staying with us and look forward to exploring these new Communities with you!

Best,

Jim Finch

Community Experience Manager

System Admin

LwBurkesgeorge_otnRobert Nedelkow-OracleNoel Issac-Oracle
«13456789

Comments

  • Sandeep Kumar skSandeep Kumar sk Posts: 482 Bronze Badge
    edited September 15

    I have not been able to upload images, pictures to posts since the past week. Specifically- Insert Image - From your computer has stopped working. I have tried jpg, gif, png formats, and have also tried using all lower case for file name, I get the following error "That image type is forbidden". However the inserting picture with "From the Web" does work.

    Can someone please look into this asap.

  • Jim-DJim-D Posts: 584 Bronze Crown
    edited September 14

    I was able to insert this image download.jpg using the Insert Image From your Computer functionality using the Chrome 85 browser on my Windows 10 PC.

    What browser version and operating system are you using?

    download.jpg

    Sandeep Kumar sk
  • Sandeep Kumar skSandeep Kumar sk Posts: 482 Bronze Badge
    edited September 14

    I upgraded to v85 chrome, same result.

    Btw I heard from another administrator that - This is due to our team working to update the community platform, and in doing so, this capability will be available in a different form upon release.

  • Alexis Brown-OracleAlexis Brown-Oracle Posts: 29 Employee
    edited September 14

    To clarify, I was saying that the ability to 'upload a file' or create a 'document' content types are no longer available. However, uploading an image within a discussion or reply (as Jim has done) is available.

    Jim-D
  • Sandeep Kumar skSandeep Kumar sk Posts: 482 Bronze Badge
    edited September 14

    Steps followed are as below

    Reply to a Discussion or even start a New Discussion, - then click Insert Image icon in the toolbar, choose File (for option From your Computer), then select my jpg or pnf file, click Insert Image, which gives the error - "That image type is Forbidden"

    I upgraded to Chrome 85 (it was 84 earlier).  (FYI this error is showing up in the last 1 or 2 weeks)

  • Jim-DJim-D Posts: 584 Bronze Crown
    edited September 14

    If you download the image I posted above, reply to this post and follow your steps, do you still receive the same error?

  • Sandeep Kumar skSandeep Kumar sk Posts: 482 Bronze Badge
    edited September 14

    same error  -  That image type is forbidden.

  • Alexis Brown-OracleAlexis Brown-Oracle Posts: 29 Employee
    edited September 14

    @Sandeep Kumar sk, is this occurring only when trying to post in this community?

  • Mustafa_KALAYCIMustafa_KALAYCI Posts: 3,336 Gold Trophy
    edited September 15

    Hi,

    I have the same issue: Is these syntax supported in oracle?

    I was not able to upload using chrome (Version 85.0.4183.102 (Official Build) (64-bit)) I am able to upload using firefox. I tried png, bmp and jpeg types by the way.

  • Jim-DJim-D Posts: 584 Bronze Crown
    edited September 15

    @Mustafa KALAYCI -  Using Chrome Version 85.0.4183.102 (Official Build) (64-bit), I was able to click Insert Image - From your Computer and insert an image called download.jpg at Is these syntax supported in oracle?

  • Mustafa_KALAYCIMustafa_KALAYCI Posts: 3,336 Gold Trophy
    edited September 15 Accepted Answer

    hi Jim,

    thanks for testing it and here is my screen shot when I tried to reply your post:

    forbidden.png

    I also add this image using firefox.

    also here is my chrome version:

    chrome.PNG

    OS: windows 10 build 19041.508

    Jim-DSandeep Kumar sk
  • Sandeep Kumar skSandeep Kumar sk Posts: 482 Bronze Badge
    edited September 15

    Thanks Mustafa for the screenshot showing "That type of image is forbidden". Yes this is the same error I am getting on Chrome now upgraded to v85 after Jim suggested.

    Mustafa_KALAYCI
  • Scott WesleyScott Wesley Posts: 5,821 Silver Crown

    Is this the best place to deliver feedback? Because I'm accumulating a few...

    PaulzipmathguyTimo Hahn
  • Scott WesleyScott Wesley Posts: 5,821 Silver Crown

    1) Swirly background not conducive to easy reading

    2) New issues lists a lot of old stuff at the top

    3) Would be great if new question would know what you've been looking at

    4) Tried a second time to update account, so I could get screenshot that failed my uneditable username that contained a space.

    And for some reason got this

    5) Here is the username issue

    But the main difficulty I have is finding the typical list of recent questions for the Oracle Application Express community. The closest I get is here, but the questions seem older than they should be - before the freeze.

    https://community.oracle.com/tech/developers/discussions/tagged/apex

    And when we need to ask a question, we need to find the relevant category - and I can't find that "APEX" category - or at least I can't select Oracle APEX as I can SQL & PL/SQL

    Scott

    SFFD2
  • user10472047user10472047 Posts: 162 Red Ribbon
    edited September 30

    When i login to my account, it does show there are 13 discussions. but when clicking on those 13, its says no discussions found. Why is it so? Or i am doing it wrong? Also not seeing "general database discussion" and "sql plsql" categories where we used to post questions/discussions earlier.

  • fac586fac586 Senior Technical Architect Posts: 19,082 Black Diamond
    edited September 30

    But the main difficulty I have is finding the typical list of recent questions for the Oracle Application Express community. The closest I get is here, but the questions seem older than they should be - before the freeze.


    And when we need to ask a question, we need to find the relevant category - and I can't find that "APEX" category - or at least I can't select Oracle APEX as I can SQL & PL/SQL

    The problem seems to be that categories containing subcategories cannot have their own content—or at least at present any such content is not being displayed and cannot be edited, nor new content created.

    See APEX with the Packaged Applications subcategory, and SQL Developer with SQLcl.

    acowling-OracleLalitha Subramanian
  • BluShadowBluShadow Moderator Posts: 40,794 Red Diamond

    Couple of issues I noted immediately...

    In my profile, whilst my email address is correctly marked so that it is not shown to other members, there is no such option against my company name. Previously we could have this hidden. I've now had to remove my company name from my profile.

    Notification settings, I previously had no emails enabled (I get all notificiation via inbox on the community only). By default, this community has enabled all email notifications, so I've had to go and turn all those off.

    And looking at the forum (apart from the horrible swirly background)... images for people's profiles or the ones that, for example, Scott has uploaded above, I can't see. Looks like you're hosting images on us.v-cdn.net which is likely blocked by our local firewall, unlike oracle.com which is permitted here on site. This means I won't be able to see all the content properly. For security reasons, it's difficult to get websites unblocked here, so having you host part of your content on somewhere other than oracle.com is a problem.

    And, using Windows 7 (yes we will be upgrading to Windows 10 in a few months) and IE11 browser, the community is painfully slow to load pages, about a minute per page. Using Chrome browser is quicker.

  • BluShadowBluShadow Moderator Posts: 40,794 Red Diamond

    Struggling to find the usual spaces.

    Only managed to find SQL and PL/SQL by using the search, couldn't find it through the categories or groups.

    Apparently it sits under Big Data now... https://community.oracle.com/tech/developers/categories/big-data

    Also, I notice that the "SQL" space has been brought over and looks like it's active as it's own space again (previously it just linked to the SQL and PL/SQL space). So that's going to re-initiate all the confusion we had last time where people weren't just posting in the single SQL and PL/SQL space for their SQL and/or PL/SQL questions.

    William Robertson
  • MarwimMarwim Posts: 3,620 Gold Trophy

    I'm lost. How can I find a forum space (or whatever it is called now)

    Coming from https://community.oracle.com/tech/welcome/ where is a search that can show me the different spaces?

    Searching for keywords I found e.g. the XML Category, but I haven't found SQL or SQL Developer or ...


    Marcus

  • Billy VerreynneBilly Verreynne Posts: 27,734 Red Diamond

    Saw that Blu - but I had my one eye closed when I read your profile. ;-)

    Still struggling to find the old General Database Discussions forum.

    AJManu Alphonse
  • GregVGregV Posts: 2,991 Gold Crown

    Hi,

    Seems we all are struggling with the new communities! I somehow managed to find some by looking into my bookmarks or discussions, but many are still to be found.

    Like Billy, I can't seem to find the General Database Discussion forum, and I'm not sure the MOSC communities still exist!

    I found the SQL Developer forum, but there's no icon to follow it unlike the PL/SQL forum.


    What about "our places"? I understand we lost them all, but is there a similar link to find quickly whatever we follow?

    KayK
  • BluShadowBluShadow Moderator Posts: 40,794 Red Diamond

    @Billy~Verreynne Good job it was showing my old company then and I hadn't updated it. ;)

  • BluShadowBluShadow Moderator Posts: 40,794 Red Diamond

    @Billy~Verreynne General database discussions appears to be here: https://community.oracle.com/tech/apps-infra/categories/3063-general_questions

    The only way I've found of finding things is to search using the magnifying glass and then picking a resultant discussion that has the correct space against it to actually get to that space. Can't find anything useful through the Categories menu.

  • BluShadowBluShadow Moderator Posts: 40,794 Red Diamond


    Dude,

    That's not very professional, nor constructive. Saying you hope someone "won't get away with this" makes out that they've done something criminal. That doesn't help to iron out the issues does it. If you can't be constructive, please keep it to yourself.

    Billy Verreynne
  • Scott WesleyScott Wesley Posts: 5,821 Silver Crown

    My badge list has grown since earlier today, I wonder if they're still back-populating recognition data?

    I'm a 'silver crown', not that I can see the meaning of these anywhere. Seems harder to glance at a user and get a sense of their activity level.

  • Scott WesleyScott Wesley Posts: 5,821 Silver Crown

    Seems we'll need to retrain Gmail to identity these emails as Forum messages :/

  • GregVGregV Posts: 2,991 Gold Crown

    You found it, but like the SQL Developer forum there's no icon to follow it 🤔

  • AntiksonAntikson Posts: 5 Green Ribbon

    I have a successful image loading in Chrome Version 86.0.4240.53 (Official Build) beta (64-bit) and Firefox 81.0 (64-bit) 👍


    Sandeep Kumar sk
  • Scott WesleyScott Wesley Posts: 5,821 Silver Crown

    Previous links in my email history are dead - does that mean any links in any blog posts are also dead?

    https://community.oracle.com/message/15695126?et=watches.email.thread#15695126

    Permission Problem

    You don't have permission to do that.

  • BluShadowBluShadow Moderator Posts: 40,794 Red Diamond

    @Scott Wesley there is no blogs or documents on the new platform, that was in the migration FAQ prior to migration. Any blogs or documents required from your profile needed to be copied out.

    Community based documents were supposed to be converted to discussions... but it doesn't look like that's happened as I would have expected.

    e.g. On a recent discussion: https://community.oracle.com/tech/developers/discussion/4349264/re-sql-string-parameter#latest I posted an answer with a link to one of the community documents in the SQL and PL/SQL space... that link has disappeared from the post, so the post makes no sense now.

    At least I can see the community document has migrated (https://community.oracle.com/tech/developers/discussion/4417551/pl-sql-101-substitution-vs-bind-variables) so I'll have to go and update that post now (or re-answer) with the new link.

  • MJavierMJavier Posts: 601 Blue Ribbon

    Is the forum completed? So many things I can't find.

  • Billy VerreynneBilly Verreynne Posts: 27,734 Red Diamond
  • Scott WesleyScott Wesley Posts: 5,821 Silver Crown

    @BluShadow I wasn't referring to blogs on the platform, more of a general comment regarding anyone that might have linked to a forum entry on their own websites, linking to the forum entry as a reference.

    Or any forum entries that might have references to other posts - these will all be useless now? You mentioned your link was removed, not just dead?

  • Billy VerreynneBilly Verreynne Posts: 27,734 Red Diamond

    Got notifications, but the popup just spins:


    Christian Berg
  • Scott WesleyScott Wesley Posts: 5,821 Silver Crown

    Is markup being ignored?

    Historical code blocks seem to be present, though I don't think this has translated well

    Took me a while to found out how to do this:

    select * from dual

    and I'm not sure how to do it over two lines

  • Billy VerreynneBilly Verreynne Posts: 27,734 Red Diamond

    Same here. What specifically are you looking for?

  • user12137969user12137969 Posts: 24 Red Ribbon

    Same here. I had 27 bookmarks and followed 7 discussions. following the links in the quick links section brings always an empty page.

  • BluShadowBluShadow Moderator Posts: 40,794 Red Diamond


    The link in my reply on the discussion had disappeared. My bookmark I keep for myself linking to the old "document" on the old community, when pasted in to the browser, redirected to the discussion thread that it's now been converted to. So the old link still works, just not sure why the response in the thread had the link removed. Seems there may have been some cross-referencing lost in transition.

  • Timo HahnTimo Hahn Senior Principal Technical Consultant - Oracle ACE Director Moderator Posts: 36,451 Red Diamond

    If you are looking for a forum you need to change the dropdown (first field) to everywhere and select 'Places':

    After that you'll find hte old spaces or furom :)


    Another thing is that you can't follow a forum which has sub spaces :(

    So you can follow 'Database Installation' but can't follow 'General Database Discussion'

    Timo


  • Jim Finch-OracleJim Finch-Oracle Moderator Posts: 504 Employee

    Yes, the welcome area is traditionally the feedback area.

    Please keep them coming as we are working out the overnight bugs.

    Best,

    Jim Finch

    Community Experience Manager

    System Admin

  • Jim Finch-OracleJim Finch-Oracle Moderator Posts: 504 Employee
    edited September 30

    First, thank you so much for the quick feedback and screenshots. For those reading, please include screen shots as I can take them to the developers as we're tracking down bugs and launch issues.

    They're fine tuning the swirly background, it looks like it was magnified on the go live as it wasn't this huge previous to launch.

    We're working on the space issues in profile it's also having trouble with -Oracle. Again, new bug that's been reported as was working previously.

    Apex has been moved to: Groundbreakers>Application Development Software>Oracle Application Express (APEX)

    Best,

    Jim Finch

    Community Experience Manager

    System Admin

  • Stefan JagerStefan Jager Posts: 1,743 Silver Trophy

    Spatial seems to be empty, apart from a sub-space/forum/thread/community/category


  • Jim Finch-OracleJim Finch-Oracle Moderator Posts: 504 Employee

    Stefan,

    Just checking, can you see the Spatial Studio sub area? That's where current discussions are.

    Best,

    Jim Finch

    Community Experience Manager

    System Admin

  • Jim Finch-OracleJim Finch-Oracle Moderator Posts: 504 Employee

    This is something we're working on; pre-launch the areas that had both posts and content subspaces displayed both. Issue with the devs now. If there's an area that you know has messaging content (not HTML content or jive widgets), could you please post a screenshot with the URL so I can identify it and flag it?

    Best,

    Jim Finch

    Community Experience Manager

    System Admin

  • Timo HahnTimo Hahn Senior Principal Technical Consultant - Oracle ACE Director Moderator Posts: 36,451 Red Diamond

    Hover over the 'like' button/link shows

    Timo


  • Stefan JagerStefan Jager Posts: 1,743 Silver Trophy

    Yes, I can see the Spatial Studio discussions, but there are a ton of discussions and threads and posts on Spatial itself. The Spatial Studio posts/comments/ (how are we suposed to call this now?) I have never seen before (didn't even know it existed).

    Searching gives some old posts and threads, but not everything.

This discussion has been closed.