Forum Stats

  • 3,851,866 Users
  • 2,264,048 Discussions


Has anyone seen this error while launching the OCI certification exam?

We attempted to launch the exam for you but there was an error. Please contact Oracle Certification support. (fYH5BmVe)

I've raise a ticket with the support folks.



  • User_QGK0X
    User_QGK0X Member Posts: 1 Red Ribbon
  • Khemraj
    Khemraj Member Posts: 2 Red Ribbon

    I got this error and couldnt take my exams. how to fix this please?

  • User_77LTV
    User_77LTV Member Posts: 2 Green Ribbon

    It worked today, and I was able to take the exam.

    Pretty sure that Oracle will not give the root cause or any explanation or a confirmation asking me to retry ( since thats the case for me ), hence decided to jot down my observation.

    My gut feel is that it might have been related to my profile, or a total outage ( but that does not appear to be the case, since the impacted population appeared to be few )

    Around a week ago, after completing 3 of my OCI certs I had requested for correcting my name ( FName MName MName LName to FName MName LName ) in certview. Gave sufficient time ( more than 24hrs ) after the change was completed to book for my 4th cert. Verified that my name had been corrected as per my requirement as well.

    When the error occurred yday, I had raised a ticket, and checked my profile, which reflected the correct FName MName LName. A few hours later, noticed that my profile name in certview was reverted back to the wrong name FName MName MName LName.

    Tracking back to the revert of the last known change, I scheduled an exam and it launched successfully. I will surely get a mail from oracle later that they noticed that my problem is fixed.

    Bottomline, if you face this error, and had a recent profile change done via Oracle support, try to raise a ticket with the support folks.

    This is "might" be the reason

    Joshua Appiah Dadzie
  • Graham Ng
    Graham Ng Member Posts: 7 Green Ribbon

    I had this same issue yesterday and tried 2 x already. Was unable to login at all -_-"

  • svalesmu
    svalesmu Member Posts: 48 Blue Ribbon


    I'm currently experiencing the same issue referred above. I have my exam in 13 minutes...

    Already raised an ticket.

    I will update as soon as I have more info.


  • Khemraj
    Khemraj Member Posts: 2 Red Ribbon

    May need to clear browser cache and try again

  • Graham Ng
    Graham Ng Member Posts: 7 Green Ribbon


    I actually tried a second time and it still didn't work... and I managed to do all the things listed below.... still din work.

    (1) clear cache

    (2) tried 4 browsers

    (3) change machine (from win to mac)

    (4) tried in the incognito mode as well...

    I really think it is something backend...

    Currently, I am logged in with a ticket and waiting for a response. As i had already got 2 X no show for the certification exam.

    USDBA Member Posts: 2 Blue Ribbon

    Any work around or solution to fix this.

    Looks ORACLE exam support team is not taking it serious as its free exam.

    Thanks & Regards

  • Graham Ng
    Graham Ng Member Posts: 7 Green Ribbon

    In the end, they fixed the issue at the backend. So i was able to take the exam. They didnt tell me what was the issue.

  • Felipe Sisti
    Felipe Sisti Member Posts: 2 Bronze Badge

    Same issue here .. and now receiving message : " sorry , you missed your check in time . This count as 1 attempt "

    Already opened a ticket and waiting ....