2 Replies Latest reply: Feb 25, 2010 12:36 PM by 237415 RSS

    EDGE SIMULATOR CAN'T READ DATA FROM SIMULATION.XML

    740306
      HI,
      i have installed the SES(10.1.3) and before that Application server 10.1.3 .
      I have followed all the steps given at the following link

      http://www.oracle.com/technology/obe/1013/fusion_middleware/integration/ses/configuringsimulator/configuresimulator.htm#t1

      It works works well till step 16 and edge is restarted successfully , I exit from enterprise manager by logging out and then logging in again for edge
      and then when i click on monitor events then it gives me nothing in the row( no data, no time , no id) just blank row...
      Mean it does not read data from Simulation.xml file

      .
      my file (Simulation.xml) is residing in F:\oracleAS\10.1.3.1\OracleAS_1\j2ee\home\applications\edge\edge\config folder where 'edgerserver.xml' is residing.

      edgeserver.xml contains all driver details i guess.


      Can anyone help me to cope with the problem.

      thanks :-)
        • 1. Re: EDGE SIMULATOR CAN'T READ DATA FROM SIMULATION.XML
          740306
          Atlast i have overcome my problem , in order to read data from simulatin.xml file one has to change the "log level" in general settings to monitor and it will work .

          other options for log level are , error , warning, notify and debug etc .

          so change it to log level , then login as enterprise manager, restart edge , log out from emanagaer and again login to edge and click on monitor tab , u r done :-)
          • 2. Re: EDGE SIMULATOR CAN'T READ DATA FROM SIMULATION.XML
            237415
            Check the edge schemas first if you have any data generated by type on your sql prompt

            SQL> select event_id, event_type
            2 from edg_event_vw;

            If you do not see any data that means the configuration is not working but if you see data means there is some glich