1 2 Previous Next 19 Replies Latest reply on Jan 6, 2010 10:34 AM by Deepak_DBA Go to original post
      • 15. Re: Database startup problem
        Deepak_DBA
        Hi,


        could you tell us the exact problem of yours..

        first you have stated
        Hi All,

        I got two databases, one on 10.2 and one on 9.2...
        Now while startup, 10g database opens simply by puttin username/password. Now instead of this while startup of 9i database it need service with >Userame/Password like username/password@service....

        Please help me in knowing the reason for this so that I should make changes.

        Thanks
        Gursimran
        then went to case 2 what abt above question?? solved huh?
        Rafi & Pavan,


        Ya it is fine that server will take default but. I also have one case where there are two oracle databases on 9i and same problem is there...

        Plz rply...

        Thanks
        Gursimran
        so your first question solved?

        then
        Hi,

        On scrreen I am simply getting "HPUX-ia64 Error: 13: Permission denied" error.

        Thanks
        but finally you need us to come up with some useful ideas...
        Hi,

        Again after applying "-rwsr-s--x" instead of 755 I am getting the same error. Please come up with useful advice.>
        so what do you want exactly.. we are not facing problem.. youare facing it.. try to clearly explain what is going on....

        what's your O/S?
        connecting via remote or directly accesing on server?
        what is the process ur doing?
        are you facing the problem first time ?
        how was the connectivity before?



        regards,
        Deepak
        • 16. Re: Database startup problem
          Pavan Kumar
          Hi,

          If you Issue is not clear- how come we can resolve it- start to end is scattered all through way.

          - Pavan Kumar N
          Oracle 9i/10g - OCP
          http://oracleinternals.blogspot.com/
          • 17. Re: Database startup problem
            adnanKaysar
            the path will appear first as your installation ,
            the latest installation will have PATH entry first of your ORACLE_HOME , in windows,
            for that having same version of 9i you facing this
            • 18. Re: Database startup problem
              538849
              Hi Deepak,

              Operating System: HP-UX
              Connection: Remote
              Facing Problem for first time.
              Database Server: 9i(9.2) & 10g(10.2)
              Problem: The problem scenario is explained below:

              1. I got two database servers , one on 9i and another on 10g.
              2. Now when I am trying to connecting 10g database using 'Sqlplus username/password" it is getting loggd on.
              3. Instead of this when I am trying to log in as "sqlplus "username/password"" then it is showing an error 'hpux-ia64 error 13'.
              4. This is the problem I was facing...

              Note: Thanks for your suggestion

              Thanks
              • 19. Re: Database startup problem
                Deepak_DBA
                hi,


                HPUX-ia64 Error: 13: Permission denied

                does it shows anyother error with this message..
                if not there is no problem

                connect as similar you did first ..
                but befrore connecting to any DB export the ORACLE_SID and ORACLE_HOME path variables..
                if remote connection check the tnsnames.ora file for sid entry and check the ping and tnsping stats. if everything is correct then you can connect the DB from any remote locations..

                $sqlplus /nolog
                SQL> conn sys@SID as sysdba
                Enter Password:****
                connected.
                SQL>select name from v$database;
                ORCL
                SQL>


                regards,
                Deepak
                1 2 Previous Next