2 Replies Latest reply: Jan 17, 2010 6:54 AM by 431295 RSS

    Arabic not appearing in IE browser

    431295
      Hi,

      I have a arabic reportin oracle. The report output is fine with the required arabic data. But when it is copied to the browser, machine language is being displayed. can any one help me on this.

      I have enabled ARABIC in keyboard, and added all arabic languages in IE settings.
        • 1. Re: Arabic not appearing in IE browser
          Hussein Sawwan-Oracle
          Hi,

          What is the application release?
          I have a arabic reportin oracle. The report output is fine with the required arabic data. But when it is copied to the browser, machine language is being displayed. can any one help me on this.
          How did you copy the file?

          Download the concurrent request output file from the server to the client, can you view the file then?
          I have enabled ARABIC in keyboard, and added all arabic languages in IE settings.
          Please verify the regional settings under control panel.

          Regards,
          Hussein
          • 2. Re: Arabic not appearing in IE browser
            431295
            I got it.... Infact, after downloading to client, all the arabic font was turned to m/c language(Qs)

            The below is provided by oracle, and has been successful.
            ----------------------------------------------------------------------------------------------------------------------

            a) Responsibility = System Administrator

            b) Navigate --> Install: Viewer Options

            c) Add a new record:

            File Format: 'Text'
            Mime Type: 'apps/bidi'
            Description: 'Pasta Viewer for bi-di'

            d) Navigate --> Profile: System
            e) Set / verify the following profile options:

            Viewer: Application for Text = 'Pasta viewer for bi-di'
            Viewer: Text = 'browser'

            FND: NATIVE CLIENT ENCODING = UTF8
            ICX: Client IANA Encoding = UTF-8