This discussion is archived
8 Replies Latest reply: Jan 28, 2010 7:44 AM by 749132 RSS

SQL Developer Data Modeler -- JRE or JDK

749132 Newbie
Currently Being Moderated
Hi,

Primarily, can any of you confirm that I need JDK (or J2SE SDK as the error message states) - and not just JRE as it is stated on the download pages on OTN?

I have just downloaded "SQL Developer Data Modeler" w/o JRE. Primarily because I already have JRE 1.6.0_17 installed, so downloading it bundled should not be necessary -- and secondly I would not want to risk intefering with the automatic software updating of JRE done by my company's IT support staff.

I may well be a complete Java amateur, but shouldn't JRE be sufficient, if you only want to run java apps?

Cheers, K

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points