This discussion is archived
0 Replies Latest reply: Feb 19, 2010 2:30 PM by 736638 RSS

Install 3.0 errors - Configure AMP

736638 Newbie
Currently Being Moderated
We are on Oracle Enterprise Grid Control - 10.2.0.5 and wanted to apply AMP 3.1 - I tried to apply AMP 3.1 directly (We did not have an existing AMP). But this errored.

File /apps_base/OMS10gGC/oms10g/sysman/admin/emdrep/ebs/jobTypes/amp/cln/ebs_oam_configure_targetDB.xml parsed successfully
Unexpected error: ORA-20400: ERROR: The job type ebs_oam_configure_targetDB references the following invalid command(s): getUtlFileDir
+(Note that command, jobtype and function names are case-sensitive)+
ORA-06512: at line 497
ERROR: Stderr : <NULL>
ERROR: The native command execution failed.
INFO : ==================================================>>>>>
ERROR: Stderr : <NULL>
ERROR: The native command execution failed.
INFO : ==================================================>>>>>
Configure Clone process completed with error(s).
End time : Wed Feb 3 16:37:44 2010
Configure AMP process completed with error(s).


So I tried to uninstall 3.1 and then start from 3.0 base release (thinking that installaing 3.0 first + 3.1 upgrade would help) . But still errors at "Configure AMP" phase, though the actual error is different from the above.




Command = /apps_base/OMS10gGC/oms10g/jdk/bin/java has failed
Execution Error : Exception in thread "main" java.lang.ArrayIndexOutOfBoundsException: 6
at oracle.apps.oms_extn.util.EBSOUIUtil.runOUIAction(EBSOUIUtil.java:132)
at oracle.apps.oms_extn.util.EBSOUIUtil.main(EBSOUIUtil.java:47)


This is on Linux x86. Have you guys faced a similar problem ? I also tried to uninstall the "Grid Control Plugin for Oracle Applications 1.2.0.0.0" and retry the 3.0 AMP install. But still same problem.

I did not get any suitable METALINK/Oracle Support links.

-Thanks
Srinivas

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points