11 Replies Latest reply: Oct 13, 2010 3:52 PM by 635091 RSS

    Impossible run Forms 11g Application in Mozilla 3.6

    734463
      Hi all.
      I have a problem (other problems) with OFM11g. The problem is that not run the Forms application in a Mozilla webBrowser 3.6. When execute the
      URL, the message is allways "Additional plugins are required to display this page ". The manual installation is a java page to download the jre 1.6.12, but I have installing this components and don´t work.


      There is Solution for this problem???.


      Thanks!


      P.D: In IE8 works OK, and Google Chrome too. But in Mozilla don´st execute.