6 Replies Latest reply: May 25, 2010 1:10 PM by 665587 RSS

    Smartview Compatibility

    Anil
      Hello Experts,

      Currently We are using the Smartview version 9.3.1.2. When we are trying to access the smartview from excel-2007 we are getting problems like tab's missing and smartview hangs. is smartview is not compatible with excel-2007 or we need to upgrade the smarview version. Please let me know.

      and also we are facing the Problems IE8. when we are trying to use Hyperion in IE8 the problem occurs like we couldn't log into hyperion. current vesion of hyperion we are using is 9.3.1.

      Please help ASAP in this regard. Your Help is much appreciated.

      Thanks.
      Anil
        • 1. Re: Smartview Compatibility
          CL
          Currently We are using the Smartview version 9.3.1.2. When we are trying to access the smartview from excel-2007 we are getting problems like tab's missing and smartview hangs. is smartview is not compatible with excel-2007 or we need to upgrade the smarview version. Please let me know.
          ^^^ 9.3.1 is compatible with Excel 2007. I've not encountered your errors, but I haven't touched 9.3.1 in over a year, so maybe I was just lucky. I'm sure others will comment.
          and also we are facing the Problems IE8. when we are trying to use Hyperion in IE8 the problem occurs like we couldn't log into hyperion. current vesion of hyperion we are using is 9.3.1.
          ^^^ IE6 or IE7 is the supported release. See: http://download.oracle.com/docs/cd/E10530_01/doc/epm.931/hsys9_install_start_here.pdf

          If you're adventurous, you could check this out: http://www.metavero.com/index.php?option=com_content&view=frontpage I'll wager it's not supported, but might be worth a look if you're wedded to IE8.

          Regards,

          Cameron Lackpour
          • 2. Re: Smartview Compatibility
            617248
            Smart View 9.3.1.7 released last April, supports IE8.
            • 3. Re: Smartview Compatibility
              CL
              Smart View 9.3.1.7 released last April, supports IE8.
              ^^^ Smart View? Or Workspace/Shared Services/Planning/HFM/whatever 9.3.1.7 supports IE8? How does Smart View support a browser? Do you mean like a Planning form that gets exported to Smart View from within the browser or a HFR that can get pulled into Smart View?

              Or is there some insanely great piece of Smart View functionality that I have completely missed? Wouldn't be the first time...

              Regards,

              Cameron Lackpour
              • 4. Re: Smartview Compatibility
                617248
                Smart View uses IE controls programmatically to either connect to providers or display HTML content returned from providers.
                • 5. Re: Smartview Compatibility
                  CL
                  So Smart View leapfrogged the Workspace/Shared Services products re compatibility with IE8 over a year ago. Interesting. I would have guessed that sooner or later a Smart View user would want to use a browser against Workspace (I may have Planning on the brain), and then would abend when using IE8, but maybe if he used Firefox that wouldn't be an issue. And besides, that wasn't the question.

                  Of course wasn't it 9.3.1.x that leapfrogged 11.1.2 in pulling security out of Essbase.sec? Maybe the same thing happened with IE8.

                  Regards,

                  Cameron Lackpour
                  • 6. Re: Smartview Compatibility
                    665587
                    You should most definitely upgrade your Smart View to at least 9.3.1.5. If you're using Smart View and IE8 (as another poster stated, IE is used under the hood by Smart View) you should take a look at Business Rule error message.